LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 03-24-2006, 07:41 PM   #1
yougene
Member
 
Registered: Oct 2005
Posts: 65

Rep: Reputation: 15
fc-cache shows error installing artwiz font


I installed the artwiz font but it gives me the following error.

Quote:
fc-cache: "/usr/share/fonts": skipping, no such directory
fc-cache: "/usr/X11R6/lib/X11/fonts/TTF": caching, 22 fonts, 0 dirs
fc-cache: "/usr/X11R6/lib/X11/fonts/Type1": caching, 29 fonts, 0 dirs
fc-cache: "/root/.fonts": skipping, no such directory
fc-cache: "/usr/X11R6/lib/X11/fonts/artwiz-aleczapka-en-1.3/:unsacled": skipping, no such directory
fc-cache: succeeded
How did ":unsacled" get in there?


I'm using Slackware 10.2
 
Old 03-24-2006, 09:09 PM   #2
Franklin
Senior Member
 
Registered: Oct 2002
Distribution: Slackware, WinXP, Windows 7
Posts: 1,253

Rep: Reputation: 55
Just edit xorg.conf and correct the spelling. (:unscaled)
That's likely where the error is - in the font path section.

Can't tell you how it got there. Gremlins?
 
Old 03-27-2006, 07:32 PM   #3
yougene
Member
 
Registered: Oct 2005
Posts: 65

Original Poster
Rep: Reputation: 15
The problem isn't in the xorg.conf. It doesn't have that affix in there. Could it be another conf file?
 
Old 03-27-2006, 08:12 PM   #4
gbonvehi
Senior Member
 
Registered: Jun 2004
Location: Argentina (SR, LP)
Distribution: Slackware
Posts: 3,145

Rep: Reputation: 51
Take a look at /etc/fonts/fonts.conf or /etc/fonts/local.conf
Here's my /etc/fonts/local.conf file:

Code:
<?xml version="1.0"?>
<!DOCTYPE fontconfig SYSTEM "fonts.dtd">
<fontconfig>

	<dir>/usr/X11R6/lib/X11/fonts/artwiz</dir>

</fontconfig>
By the way, does /usr/X11R6/lib/X11/fonts/artwiz-aleczapka-en-1.3/ exists?
 
Old 03-28-2006, 09:14 AM   #5
yougene
Member
 
Registered: Oct 2005
Posts: 65

Original Poster
Rep: Reputation: 15
Thumbs up

Thanks for the help guys it was in local.conf

Another question though, how do I get the :unscaled in there? It counts it as part of the directory? Should I put it in local.conf after the <dir> or should I put it into xorg.conf?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error: Caching enabled and local cache: //var/cache/yum/base/primary.xml.gz does... dr_zayus69 Linux - Software 2 07-06-2005 04:32 AM
artwiz-cursor and xfonts-artwiz problems with apt-get luthree Linux - Newbie 1 02-09-2005 08:40 AM
Slackware 10 fluxbox installing artwiz winner Slackware 2 12-23-2004 02:05 AM
Problems installing artwiz fonts corbis_demon Fedora 2 10-07-2004 02:33 AM
installing artwiz fonts macewan LinuxQuestions.org Member Success Stories 6 02-07-2004 08:15 AM


All times are GMT -5. The time now is 08:01 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration