-   Slackware (
-   -   failed compile faac with mp4v2 support (

igadoter 07-10-2013 06:15 AM

failed compile faac with mp4v2 support
I downloaded both faac and libmp4v2 from SlackBuilds v. 14.0. Before I compiled faac I installed libmp4v2. However the patch provided with script for faac doesn't seem to work. Here what said config

checking wether MP4Create is declared ... yes
checking for MP4MetaDataDelete is declared ... no
configure: *** Building WITHOUT mp4v2 ***

I looked for 'MP4MetaDataDelete' in header files for mp4v2 library, but I didn't find it. So I suspect that the version 2.0.0 of mp4v2 library is wrong....?

ponce 07-10-2013 07:14 AM

1 Attachment(s)
apply this patch to the slackbuild, it should do

igadoter 07-11-2013 05:56 AM

@ponce Thanks. I'll try. OK it works. Much thanks.

All times are GMT -5. The time now is 05:42 PM.