LinuxAnswers - the LQ Linux tutorial section.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 09-03-2003, 01:30 PM   #1
Registered: Jul 2003
Location: Portugal
Distribution: Debian
Posts: 36

Rep: Reputation: 15
error running xmule

after doing ./configure , make anda make install without errors, when i run xmule i get this error:

xmule: error while loading shared libraries: cannot open shared object file: No such file or directory

Old 09-03-2003, 07:52 PM   #2
Registered: Jul 2003
Location: Portugal
Distribution: Debian
Posts: 36

Original Poster
Rep: Reputation: 15
Problem solved, nevermind

ln -s /usr/lib/ /usr/lib/

as root

C ya!


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems running xmule jrasputin Linux - Newbie 3 12-09-2005 02:04 PM
xMule crashes very often, tried to compile -> error astronomer Linux - Software 5 07-15-2004 04:28 AM
Xmule error: Impossible to set permissions julian_s Linux - Software 1 05-24-2004 06:20 PM
How to get the (xmule) core running? Chewy[TG] Linux - Newbie 2 02-12-2004 07:50 AM
xmule with xawtv running tends to freeze my system! mrbungle Linux - Software 0 10-12-2003 07:51 PM

All times are GMT -5. The time now is 11:56 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration