Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 08-26-2003, 12:45 PM   #1
Registered: Jul 2003
Location: The Netherlands
Distribution: Slack/Ubuntu & OpenBSD (not a linux distro)
Posts: 56

Rep: Reputation: 15
Error on boot /etc/hotplug/pci.agent: line 169: 156 Aborted

after an upgrade to kernel 2.4.21 i got this error when the system is booting :

/etc/hotplug/pci.agent: line 169: 156 Aborted $MODPROBE -n $MODULE >/dev/null 2>&1
/etc/hotplug/pci.agent: line 169: 217 Aborted $MODPROBE -n $MODULE >/dev/null 2>&1
/etc/hotplug/pci.agent: line 169: 267 Aborted $MODPROBE -n $MODULE >/dev/null 2>&1
/etc/hotplug/pci.agent: line 169: 316 Aborted $MODPROBE -n $MODULE >/dev/null 2>&1
/etc/hotplug/pci.agent: line 169: 365 Aborted $MODPROBE -n $MODULE >/dev/null 2>&1
/etc/hotplug/pci.agent: line 169: 414 Aborted $MODPROBE -n $MODULE >/dev/null 2>&1
/etc/hotplug/pci.agent: line 169: 463 Aborted $MODPROBE -n $MODULE >/dev/null 2>&1
/etc/hotplug/pci.agent: line 169: 512 Aborted $MODPROBE -n $MODULE >/dev/null 2>&1
/etc/hotplug/pci.agent: line 169: 561 Aborted $MODPROBE -n $MODULE >/dev/null 2>&1
/etc/hotplug/pci.agent: line 169: 610 Aborted $MODPROBE -n $MODULE >/dev/null 2>&1
/etc/hotplug/pci.agent: line 169: 659 Aborted $MODPROBE -n $MODULE >/dev/null 2>&1
/etc/hotplug/pci.agent: line 169: 709 Aborted $MODPROBE -n $MODULE >/dev/null 2>&1
/etc/hotplug/pci.agent: line 169: 758 Aborted $MODPROBE -n $MODULE >/dev/null 2>&1
usb-uhci.c: $Revision: 1.275 $ time 21:41:20 Jun 16 2003
usb-uhci.c: High bandwidth mode enabled
usb-uhci.c: v1.275:USB Universal Host Controller Interface driver
Starting RPC portmapper: /sbin/rpc.portmap
Mounting remote (NFS) file systems: /sbin/mount -a -t nfs
Mounting remote (SMB) file systems: /sbin/mount -a -t smbfs
Starting sysklogd daemons: /usr/sbin/syslogd /usr/sbin/klogd -c 3 -x
Activating IPv4 packet forwarding.
Starting Internet super-server daemon: /usr/sbin/inetd
Starting OpenSSH SSH daemon: /usr/sbin/sshd
Updating shared library links: /sbin/ldconfig
Updating X font indexes: /usr/X11R6/bin/fc-cache
Starting the line printer daemon: /usr/sbin/lpd
Starting sendmail MTA daemon: /usr/sbin/sendmail -L sm-mta -bd -q25m
Starting sendmail MSP queue runner: /usr/sbin/sendmail -L sm-msp-queue -Ac -q25m
Starting APM daemon: /usr/sbin/apmd
Loading /usr/share/kbd/keymaps/i386/qwerty/
Starting gpm: /usr/sbin/gpm -m /dev/mouse -t ps2

can some one help me ? for the rest everything works perfect :-)

Last edited by Anibal; 08-26-2003 at 12:48 PM.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
can't find ide.agent & block.agent for hotplug for 2.6 jg167 Linux - Newbie 1 06-23-2004 05:20 PM
Hotplug problems: RH 9, 2.6.6, PCMCIA-CS 3.2.7 (missing ide.agent & block.agent) jg167 Red Hat 1 06-23-2004 05:18 PM
hotplug error at boot time Miky Linux - Laptop and Netbook 0 04-26-2004 10:05 AM
Hotplug error messages at boot dhbiker Slackware 2 04-22-2004 01:54 AM
Hotplug usb agent "Cannot get config descriptor 0"? imk Linux - Networking 0 10-26-2003 12:48 PM

All times are GMT -5. The time now is 07:24 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration