LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Error Couldn't open mixer device.... (http://www.linuxquestions.org/questions/slackware-14/error-couldnt-open-mixer-device-61706/)

ceh383 05-25-2003 09:57 AM

Error Couldn't open mixer device....
 
When opening Gnome I get this error...
---------------------------------------------------------------
Couldn't open mixer device /dev/sound/mixer
---------------------------------------------------------------
This box has no sound card.

How can I stop this error?
Running Slack 9

trickykid 05-25-2003 12:41 PM

Try:

chmod 666 /dev/sound/mixer*

ceh383 05-25-2003 12:56 PM

There is no /dev/sound/mixer.........???

ceh383 05-26-2003 12:35 PM

Any ideas on which config file may be responsible for loading this device? :scratch:

LunarBeam 07-09-2003 02:08 PM

Try removing the Volume Control applet from your panel, if it's there.

tcaptain 07-09-2003 02:25 PM

You can always disable sound from the control center too I think (I'm not too familiar with GNOME)..ie: turn off sound events and such...

scottwest2 07-10-2003 12:42 AM

do what tcaptain said by disabling the sound server

bunhead 07-10-2003 08:11 PM

Is there a sound card installed?
 
Do you have a sound card installed in this machine? If not then just point the /dev/mixer to /dev/null

BTW I don't have a /dev/sound directory at all. You may want to check your sound path under gnome. I don't know where that is I don't use gnome

ceh383 07-10-2003 10:09 PM

I didn't have a sound card installed. The only way I found to fix this was to install one.......


All times are GMT -5. The time now is 11:24 AM.