LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 04-02-2010, 01:13 AM   #1
thenob
LQ Newbie
 
Registered: Feb 2009
Posts: 7

Rep: Reputation: 0
EOL Slackware-10.1


A few days ago there were serveram security-patches, however slackware-10.1 was not mention in the openssl-patch (SSA:2010-090-01).
Does this mean it is not vulnerable or is 10.1 End Off Lifetime?

I also noticed that the normal packages are not longer available on
ftp://ftp.slackware.com/pub/slackwar...0.1/slackware/

Another question: is there a way to upgrade the version remotely? (so without going to runlevel 1).
I have still 7 server running on 10.1, and don't want to spent half a day in the noisy datacenter..
 
Old 04-02-2010, 02:06 AM   #2
amiga32
Member
 
Registered: Mar 2009
Location: Illinois
Distribution: slackware bro
Posts: 161

Rep: Reputation: 38
EDIT: Nevermind I have no idea what I'm talking about.

Last edited by amiga32; 04-02-2010 at 02:13 AM.
 
Old 04-02-2010, 02:07 AM   #3
Alien Bob
Slackware Contributor
 
Registered: Sep 2005
Location: Eindhoven, The Netherlands
Distribution: Slackware
Posts: 5,223

Rep: Reputation: Disabled
That Slackware patch fixed two security vulnerabilities in OpenSSL. However: CVE-2010-0740 does not affect the version of OpenSSL in Slackware 10.1, while CVE-2010-0433 only makes you vulnerable when you have Kerberos support compiled in but are not using it (Slackware does not use kerberos).

So, you are still safe.

Eric
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IBM p-series EOL list. xhlseet AIX 1 07-16-2009 10:32 AM
svn checkout failes to add corret EOL on windows machine +Yan Linux - Software 1 03-19-2009 01:31 AM
writing in terminal: when reaching EOL, no linefeed. Instead overwriting same line SlackerJack Linux - Newbie 2 01-24-2008 11:34 AM
Mandriva 2006 (official) nearing EOL ernie Mandriva 2 04-04-2007 10:10 AM
L2TP/IPEC VPN for EOL GPRS linx win Linux - Networking 0 02-06-2004 01:26 AM


All times are GMT -5. The time now is 11:35 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration