LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 02-19-2011, 12:02 PM   #1
JamesGT
Member
 
Registered: Oct 2009
Location: St. Louis, MO, USA
Distribution: Slackware64 14.0
Posts: 195

Rep: Reputation: 40
Enlightenment?


Has anyone installed E17 without any issues? Are there any tutorials or information on how to set it up?
 
Old 02-19-2011, 12:19 PM   #2
Eternal_Newbie
Member
 
Registered: Jun 2005
Location: The Pudding Isles
Distribution: Slackware 13.37
Posts: 573

Rep: Reputation: 59
Yup, there are several slackbuilds out there for E17 and the EFL libs, eg at slackbuilds.org. I haven't built it recently but as far as I can tell, build imlib2 & Lua (which may or may not be optional) first, then eina, then eet, then evas, then ecore and then the rest.

Last edited by Eternal_Newbie; 02-19-2011 at 12:31 PM.
 
Old 02-19-2011, 02:38 PM   #3
tacticalbread
Member
 
Registered: Jan 2011
Location: IN
Distribution: Arch x64 multilib
Posts: 79

Rep: Reputation: 13
I built it a few weeks ago with no problems, but it's got a pretty strict order in which everything must be built.
 
Old 02-19-2011, 03:10 PM   #4
Ilgar
Member
 
Registered: Jan 2005
Location: Istanbul, Turkey
Distribution: Slackware 14.1, Slackware64 14.1
Posts: 930

Rep: Reputation: 96
Just yesterday I tried the slacke17 packages (Feb 02,2011 version):

http://slacke17.sourceforge.net/index.html

All looked well until I clicked on the desktop to open the applications menu. When I moved my mouse over the list, one of the sub-menus popped up and the desktop froze. This was in my first run, but the same thing happened in my second login, too. I decided that it wasn't stable enough and uninstalled it.

I remember having installed e17 about a year ago (on a different Slack install, and it was probably from slackbuilds.org). I can't remember exactly what had happened, but there was a similar bug back then which led me to drop e17.

On the other hand I find it unlikely that the e17 guys overlooked such a trivial issue. My problem could be related to my particular hardware/software setup. Here they are: Slack 13.1, custom kernel 2.6.37.1, eeePC HA 1005 with i915 (945GME) video chip.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
no enlightenment?? watashiwaotaku7 Slackware 5 03-19-2003 05:16 PM
Enlightenment? CiTl2uS Linux - Newbie 7 05-28-2002 01:40 AM
Enlightenment TravisB Linux - General 10 05-23-2002 12:37 PM
Enlightenment C-Lo Linux - Software 2 05-19-2002 08:39 PM
Enlightenment MasterC Linux - General 6 05-16-2002 01:42 AM


All times are GMT -5. The time now is 08:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration