LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 09-23-2003, 04:09 AM   #1
ivanatora
Member
 
Registered: Sep 2003
Location: Bulgaria
Distribution: Ubuntu 9.10, FreeBSD 7.2
Posts: 459

Rep: Reputation: 31
Enlightement can't run


My default runlevel is 3, so I run X with kdm. There is a login manager that asks me which window manager to load. There are a lot of managers - the slack 9, full instalation. If I try Enl. the screen spashes and the X server restarts. Where the errorr could be?

Last edited by ivanatora; 09-23-2003 at 04:12 AM.
 
Old 09-23-2003, 05:53 AM   #2
egh128
Member
 
Registered: Mar 2002
Location: Asheville, NC
Distribution: Ubuntu
Posts: 257

Rep: Reputation: 30
xwmconfig - select which window manager to load with X
 
Old 09-23-2003, 09:13 AM   #3
ivanatora
Member
 
Registered: Sep 2003
Location: Bulgaria
Distribution: Ubuntu 9.10, FreeBSD 7.2
Posts: 459

Original Poster
Rep: Reputation: 31
I don't have Enl. in xwmconfig, but I have it in the login manager in kdm.. is that strange?
 
Old 09-24-2003, 01:24 AM   #4
arakno
LQ Newbie
 
Registered: Jul 2003
Distribution: Slackware
Posts: 10

Rep: Reputation: 0
That's probably KDM default configuration's fault.

If you want to use Enlightenment you will have to install it yourself.

And if you wanna edit which Window managers appear on the KDM combobox, edit (as root) /opt/kde/share/config/kdm/Xsession
 
Old 09-24-2003, 06:06 PM   #5
Astro
Member
 
Registered: Jan 2003
Location: Ballston Lake, NY
Distribution: Slackware, Debian
Posts: 660

Rep: Reputation: 30
I just posted a new thread about installing the latest E on slack 9, check that out if you like.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot get NVIDIA-Linux-x86_64-1.0-6629-pkg2.run to run properly doctorwebbox Linux - Hardware 0 02-06-2005 06:18 AM
Confused on Enlightement libranikki Linux - Newbie 7 06-03-2004 05:23 PM
icons under enlightement seb_fou Linux - Newbie 1 03-28-2003 06:39 AM
Java applets run fine in Konqueror, but won't run in MS IE. OAnimal Linux - Software 7 12-04-2002 06:32 AM
enlightement chrismiceli Linux - Software 5 10-25-2002 07:30 AM


All times are GMT -5. The time now is 11:46 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration