LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 12-21-2010, 05:27 PM   #1
ZebraIzToronto
Member
 
Registered: Nov 2010
Posts: 58

Rep: Reputation: 0
Eclipse problem in Slackware - cannot start


I downloaded eclipse.tar.gz and eclipse-SDK-3.6.1-linux-gtk.tar.gz from SlackBuild, then installed that ( tar ..., ./eclipse.SlackBuild ..., installpkg /tmp/eclipse-3.6.1-i586-1_SBo.tgz ) and installation seems successful but when I try to open eclipse ( development->eclipse) I got error
Quote:
The Eclipse executable launcher was unable to locate its
companion shared library
Can anybody help ?
 
Old 12-21-2010, 05:33 PM   #2
Jeebizz
Senior Member
 
Registered: May 2004
Distribution: Slackware 14.1 64-bit with multilib
Posts: 2,092

Rep: Reputation: 222Reputation: 222Reputation: 222
Did you make sure to update your shared libraries by running /sbin/ldconfig ? See if that works, if not...

I found this from the readme:

Quote:
http://slackbuilds.org/slackbuilds/1...eclipse/README

If you get an error when trying to start eclipse (from the command line) or
trying to use its internal web browser (which depends on xulrunner), please
check these threads:
http://lists.slackbuilds.org/piperma...ne/005979.html
http://www.mail-archive.com/slackbui.../msg03436.html
If that STILL doesn't help, hopefully someone else can chime in as I am out of ideas at the moment...
 
Old 12-21-2010, 05:50 PM   #3
ZebraIzToronto
Member
 
Registered: Nov 2010
Posts: 58

Original Poster
Rep: Reputation: 0
Still doesn't work
 
Old 12-21-2010, 09:04 PM   #4
Lirey
Member
 
Registered: Sep 2009
Distribution: Slackware
Posts: 35

Rep: Reputation: 6
Have you tried starting Eclipse from the command line to see if it generates any additional error messages?

I've used the SlackBuild scripts to install Eclipse 3.6.1 on a number of computers running Slackware64, either 13.1 or current. I haven't seen any problems, but I haven't tried Eclipse with other versions of Slackware.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot start Eclipse C++ on Slackware 12 SJD Slackware 1 08-10-2007 04:11 PM
Eclipse will not start mcanallyd Linux - Newbie 1 12-24-2006 08:12 PM
eclipse will not start. cdc5205 Linux - Software 8 05-16-2006 02:12 AM
Eclipse does not start anilbh Linux - Software 5 02-15-2006 08:03 PM
Eclipse doesn't start koswo Programming 1 10-14-2003 04:56 PM


All times are GMT -5. The time now is 10:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration