LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 07-22-2008, 01:29 PM   #1
pvandyk2005
LQ Newbie
 
Registered: Jun 2008
Distribution: Slackware 12.1
Posts: 29

Rep: Reputation: 15
Dynamips issue!!! "Hypervisor: unable to create TCP sockets"


Hello guys

can someone give me an idea on this problem?


Hypervisor: unable to create TCP sockets

This is not the first time when I'm installing dynamips on slack 12.1 but this is the first time when i have such issues.

Quote:
andrei@linuxbox:/usr/sbin# pwd
/usr/sbin
lrwxrwxrwx 1 andrei users 60 2008-07-17 16:24 dynamips -> /mnt/hdb5/Dynamips/dynagen-0.11.0/dynamips-0.2.7-RC1-x86.bin*
Quote:
andrei@linuxbox:/mnt/hdb5/Dynamips/dynagen-0.11.0/sample_labs# dynamips -H 7200
Cisco Router Simulation Platform (version 0.2.7-RC1-x86)
Copyright (c) 2005-2007 Christophe Fillot.
Build date: Feb 14 2007 18:38:15

Hypervisor: unable to create TCP sockets.
Shutdown in progress...
Shutdown completed.

thank you!

Last edited by pvandyk2005; 07-22-2008 at 01:32 PM.
 
Old 07-25-2008, 07:56 AM   #2
pvandyk2005
LQ Newbie
 
Registered: Jun 2008
Distribution: Slackware 12.1
Posts: 29

Original Poster
Rep: Reputation: 15
problem is resolved. My problem was that port 7200 was already in used for something else.

therefore is someone will have this issue :

possible problems:
1. is this port opened?
2. there is something that is already using this port?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Unable to create Mutex" pgrodt Linux - General 4 06-09-2011 01:26 PM
Having an issue with "evdev" in lenny/sid, no errors, but unable to use mouse danlee Debian 2 02-18-2008 04:44 PM
"unable to create io-slave" newbiesforever Linux - General 1 01-06-2008 06:06 PM
Common problems explained: "kernel panic - not syncing", "unable to mount..." sundialsvcs Linux - Newbie 2 03-01-2006 12:17 PM
Mpg321 "unable to create IPC Semaphore" when not root Hairulfr Linux - Software 2 01-28-2006 07:24 AM


All times are GMT -5. The time now is 11:15 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration