LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Dual boot windows/slackware, but slackware installed first? (http://www.linuxquestions.org/questions/slackware-14/dual-boot-windows-slackware-but-slackware-installed-first-217226/)

Cryptic_K 08-13-2004 01:51 PM

Dual boot windows/slackware, but slackware installed first?
 
hey everybody.

i just installed slackware, and its been really cool, and i just got my internet working. although, sad to say, i sort of miss the games and such that do work on windows. i've tried Wolfenstein: Enemy Territorry, but it dosen't work on my slackware box (the graphics refresh at like every 3 seconds, and i have to move my mouse bit by bit). I know how to dual boot windows/slackware, but pretty much all the manuals about dual booting tells you to install windows first, then install the linux distro. but i'm wondering, is it possible for me to install windows after slackware? or will i have to uninstall slackware, install windows, then reinstall slackware? thanks first.

gbonvehi 08-13-2004 01:55 PM

Nope, just reinstall lilo after windows.

hrp2171 08-13-2004 01:58 PM

Hi,

Yes it's possible to install Windows after Linux.

1. With a dual drive, you can install Windows to the second drive
2. With just one drive, you would have to use a partition resizing program in Linux to create an empty partition for Windows then install it

However, the very first step would be to create a Slackware bootdisk, so that you can get back into Slackware, add Windows to the LILO boot menu and reinstall LILO to the MBR.

There is also a way of using Windows boot loader to start Linux. It only applies if you're using Windows 200* or XP, though.

Terms I would try in Google:

install linux then windows

use ntldr to boot linux

**Cat** 11-20-2006 12:49 PM

Quote:

Originally Posted by Cryptic_K
i've tried Wolfenstein: Enemy Territorry, but it dosen't work on my slackware box (the graphics refresh at like every 3 seconds, and i have to move my mouse bit by bit).

have you tried to edit your config file in order to change the refresh rate? and/or toy around with net/memory settings on ET itself?
and ET actually runs on your slack?! :scratch:
I've tried on mine but I lacks some stuff....
**Cat**


All times are GMT -5. The time now is 08:07 PM.