LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Dropline sync with time servers not working (http://www.linuxquestions.org/questions/slackware-14/dropline-sync-with-time-servers-not-working-507288/)

BCarey 12-04-2006 12:58 AM

Dropline sync with time servers not working
 
Hi,

In Dropline 2.16.2 I'm trying to sync my computer's time with a time server. First I fire up ntpd. Then when I click on the Select Servers button, it gives me a list of servers. I check one, and...nothing happens. When I go back into select servers all the boxes remain unchecked. I have had the same problem now on three different computers. What am I doing wrong? BTW, it works fine in KDE.

Brian

derxob 12-04-2006 06:06 PM

Try it from the command line .. "ntpdate time.nist.gov"

BCarey 12-04-2006 09:50 PM

That worked if I do it as root. I get "permission denied" if I do it as an ordinary user. More specifically:

Code:

ntpdate[4110]: bind() fails: Permission denied
I'm surprised that I am not prompted for a password when trying to make this change. In any case, can you tell me how to change the bind permissions?

Thanks,
Brian

zborgerd 12-05-2006 09:54 AM

This appears that it could be a bug. If you could, please post a bug report on http://sourceforge.net/projects/dropline-gnome/ , and we will see if we can fix it in an update.

BCarey 12-05-2006 10:17 AM

Will do. I'll let you know how it comes out.


All times are GMT -5. The time now is 09:31 PM.