LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 03-19-2005, 10:26 AM   #1
Oholiab
Member
 
Registered: Feb 2005
Location: UK
Distribution: Slackware 10.1
Posts: 165

Rep: Reputation: 30
Dropline installer can't seem to connect (although connection works)


Okay, as you can see I CAN access the internet (albeit via lynx... MY GOD!), but the dropline installer does not seem to be able to find where to download stuff from... It manages to find all of the files for me to select, but when it actually comes to downloading, it just can't seem to connect! This is a real pain in the ass, as Gnome kinda went screwy after I tried to remove a few excess programs and install a shiny new kernal, following shilo's tutorial on the matter of making my computer a bit faster... Unfortunately, after I removed Gnome ready for re-install (including the removal of ALL my graphic based browsers which I had left after removing mozilla and netscape) I'm kinda screwed... What should I do??? Is the Sourceforge server just down or something? This means I'm going to have to load up my windblows partition in order to finish my physics coursework!
 
Old 03-19-2005, 01:05 PM   #2
Oholiab
Member
 
Registered: Feb 2005
Location: UK
Distribution: Slackware 10.1
Posts: 165

Original Poster
Rep: Reputation: 30
bump

I really need help on this one!
 
Old 03-19-2005, 01:24 PM   #3
Egy
LQ Newbie
 
Registered: Jan 2005
Location: Ukraine
Distribution: Slackware 10
Posts: 8

Rep: Reputation: 0
I've got the same problem with dropline yesterday. I think it's just problems with the sourceforge server, so now I'm getting dropline.iso via bittorrent from Xfce

You may consider changing the mirror to download from - Edit the /etc/dropline/download_mirror file and replace the default mirror with:
http://heanet.dl.sourceforge.net/sou...ropline-gnome/ - for example.
 
Old 03-19-2005, 03:32 PM   #4
Oholiab
Member
 
Registered: Feb 2005
Location: UK
Distribution: Slackware 10.1
Posts: 165

Original Poster
Rep: Reputation: 30
Awesome, that's a relief... I'll give it a try! Thanks!
 
Old 03-20-2005, 06:16 AM   #5
Oholiab
Member
 
Registered: Feb 2005
Location: UK
Distribution: Slackware 10.1
Posts: 165

Original Poster
Rep: Reputation: 30
hmm... no such luck, and windows is really peeing me off again. I'm not sure that changing that file actually did change the default download location... It seems to be trying the same place, although it manages to get up to package 11 before getting stuck. Any more advice? Perhaps I need to change to a different server still!
 
Old 03-20-2005, 05:42 PM   #6
Oholiab
Member
 
Registered: Feb 2005
Location: UK
Distribution: Slackware 10.1
Posts: 165

Original Poster
Rep: Reputation: 30
Ah! Still problems I'm afraid... I don't think the installer is even looking at the new URL I gave it... I could really use some more help if anyone knows what to do (at least I've remembered I can use links instead of lynx now!)
 
Old 03-20-2005, 07:42 PM   #7
MMYoung
Member
 
Registered: Apr 2004
Location: Arkansas
Distribution: Ubuntu 8.10
Posts: 365

Rep: Reputation: 30
What is the content of your /etc/dropline/download_mirror file?
 
Old 03-21-2005, 04:27 PM   #8
Oholiab
Member
 
Registered: Feb 2005
Location: UK
Distribution: Slackware 10.1
Posts: 165

Original Poster
Rep: Reputation: 30
Its the same as the URL someone suggested above...
 
Old 03-21-2005, 05:19 PM   #9
Egy
LQ Newbie
 
Registered: Jan 2005
Location: Ukraine
Distribution: Slackware 10
Posts: 8

Rep: Reputation: 0
Try the next :

su - # become the root
rm -rf /etc/dropline
mkdir /etc/dropline
echo "http://belnet.dl.sourceforge.net/sourceforge/dropline-gnome/" > /etc/dropline/download_mirror
dropline-installer

It have to work because it's working for me just now
 
Old 03-22-2005, 01:54 PM   #10
Oholiab
Member
 
Registered: Feb 2005
Location: UK
Distribution: Slackware 10.1
Posts: 165

Original Poster
Rep: Reputation: 30
Thanks
I'll give it a shot now and see if it works!
 
Old 03-22-2005, 02:07 PM   #11
Oholiab
Member
 
Registered: Feb 2005
Location: UK
Distribution: Slackware 10.1
Posts: 165

Original Poster
Rep: Reputation: 30
No such luck... It still gets stuck on package 11...curl or something. This is really getting me down! I've also tried re-installing dropline-installer! Anyone else got any ideas?
 
Old 03-22-2005, 03:15 PM   #12
Oholiab
Member
 
Registered: Feb 2005
Location: UK
Distribution: Slackware 10.1
Posts: 165

Original Poster
Rep: Reputation: 30
shameless bump...

I really need some help here, otherwise no internet browsers/word processors/ image editors/ music for matthew!

And he really ****** hates having to boot up windows!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dropline Installer for kernel 2.4.26 still available? jtp51 Slackware 6 10-29-2004 02:11 PM
dropline installer not updating chr15t0 Slackware 5 09-28-2004 07:20 PM
SiS680 IDE Controller Works with Core 2 TEST installer, but not after guardian653 Fedora 3 03-07-2004 04:13 PM
LAN works, but Internet does not connect digiplaya Linux - Networking 7 11-29-2003 05:07 PM
Dropline Installer -- corrupt file J.W. Slackware 4 05-05-2003 02:45 AM


All times are GMT -5. The time now is 03:46 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration