LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   dropline gnome and slackware 10.1 (http://www.linuxquestions.org/questions/slackware-14/dropline-gnome-and-slackware-10-1-a-458199/)

lion_heart_300 06-25-2006 01:41 PM

dropline gnome and slackware 10.1
 
hello
im using slackware 10.1
i want upgrade gnome i downloaded dlg-2.14.1.iso and i burn it
and dropline-installer-2.14.1-i686-1dl.tgz and i install it
and when i run dropline-installer in shell its say you are use slackware 10.1 and dropline-installer use for slackware 10.2
what i do to run dropline-installer in slackware 10.1
good bye

b3rx 06-25-2006 03:57 PM

Quote:

Originally Posted by lion_heart_300
hello
im using slackware 10.1
i want upgrade gnome i downloaded dlg-2.14.1.iso and i burn it
and dropline-installer-2.14.1-i686-1dl.tgz and i install it
and when i run dropline-installer in shell its say you are use slackware 10.1 and dropline-installer use for slackware 10.2
what i do to run dropline-installer in slackware 10.1
good bye

try running droplinegnome-installer -force

that will force an install but it is not recommended since dropline Gnome 2.14.1 is built in a Slackware10.2. it might now work when installed into an earlier version of Slackware.

lion_heart_300 06-25-2006 04:46 PM

same error

zborgerd 06-25-2006 06:00 PM

I would highly suggest you install Slackware 10.2 before installing Dropline GNOME 2.14.x. Things will likely not work correctly if you forcibly install it on older Slackware releases.

Additionally, you are missing out on lots of bugfixes if you don't update to the latest stable Slackware release.


All times are GMT -5. The time now is 09:05 PM.