LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 08-28-2013, 09:21 PM   #16
saxa
Member
 
Registered: Aug 2004
Posts: 253

Original Poster
Rep: Reputation: 9

PS: Another option is to use Software update (PackageKit) directly from your gnome3 install, select only libarchive, install it, after that run dropline-installer as root to get the latest updates.
 
Old 08-30-2013, 10:34 PM   #17
saxa
Member
 
Registered: Aug 2004
Posts: 253

Original Poster
Rep: Reputation: 9
About 9 new updates are up and ready.

libgdata
gstreamer1
gst-plugins-base1,good1,bad1,ugly1
gnome-online-accounts
gnome-documents
gtk+3

Please report any troubles.
 
Old 09-01-2013, 09:10 PM   #18
saxa
Member
 
Registered: Aug 2004
Posts: 253

Original Poster
Rep: Reputation: 9
We are still a bit closer to BETA: 5 new updates are up.

Enjoy !
 
Old 09-08-2013, 06:55 PM   #19
saxa
Member
 
Registered: Aug 2004
Posts: 253

Original Poster
Rep: Reputation: 9
Today we have released the BETA version of dropline gnome 3.8 desktop.

Please re-run the dropline-installer and you will have the packages updated to the beta release.

Report any troubles and problems or wishes.
 
Old 09-08-2013, 09:40 PM   #20
saxa
Member
 
Registered: Aug 2004
Posts: 253

Original Poster
Rep: Reputation: 9
There is a new installer released:

32bit:
http://www.droplinegnome.org/files/3...6-i686-1dl.txz
http://www.droplinegnome.org/files/3...86-1dl.txz.md5

64bit:
http://www.droplinegnome.org/files/3...x86_64-1dl.txz
http://www.droplinegnome.org/files/3...64-1dl.txz.md5

Fixes the showing of obsolete stuff during update and it does not download it since its obsolete.
 
Old 09-12-2013, 07:20 AM   #21
Bazzaah
Member
 
Registered: Mar 2007
Distribution: Slackware64-current, Slackware64 14
Posts: 323

Rep: Reputation: 49
I have installed your beta 3.8 and so far all is well - the issues I had on the alpha (we conversed briefly on the other thread) all seem sorted now.

Thanks for doing this - I know 3.8 has come in for a bit of criticism, but actually I find it a pleasure to use.

Great that I can use it with Slackware now.
 
Old 09-12-2013, 07:36 AM   #22
saxa
Member
 
Registered: Aug 2004
Posts: 253

Original Poster
Rep: Reputation: 9
Hey Bazzaah, many thanks for the nice worlds. I'm really happy to see it works ok for you. We plan to release the final release really shortly. I will see if I can fix some small issues with the installer and themes and ModemManager permissions, but after all it is
all working over here too.

Thanks and enjoy.
 
Old 09-12-2013, 03:35 PM   #23
Bazzaah
Member
 
Registered: Mar 2007
Distribution: Slackware64-current, Slackware64 14
Posts: 323

Rep: Reputation: 49
Hi Saxa

I have two small problems

First, I can't change window themes (maybe a problem with TweakTool) but it is OK in Arch.
Second, Gnome still picks up my (disabled) onboard sound and not my soundcard! Any ideas on that? I can't run alsamixer (I'll let you know the missing lib and error message).

Otherwise, all seems well!

Thanks again.
 
Old 09-12-2013, 03:37 PM   #24
saxa
Member
 
Registered: Aug 2004
Posts: 253

Original Poster
Rep: Reputation: 9
Ok, tewak tool should have some problems for sure, as I also have not the possibility to change the themes with it.
For the sound card I have no idea.
 
Old 09-14-2013, 01:05 PM   #25
Bazzaah
Member
 
Registered: Mar 2007
Distribution: Slackware64-current, Slackware64 14
Posts: 323

Rep: Reputation: 49
Hi Saxa

I get this error when I try and run alsamixer. It's part of alsa-utils, isn't it? (I may be mistaken of course).

Code:
ALSA lib dlmisc.c:236:(snd1_dlobj_cache_get) Cannot open shared library /usr/lib64/alsa-lib/libasound_module_ctl_pulse.so
cannot open mixer: No such device or address
Is it looking for pulseaudio - should I install pulseaudio?
 
Old 09-14-2013, 07:38 PM   #26
saxa
Member
 
Registered: Aug 2004
Posts: 253

Original Poster
Rep: Reputation: 9
Hi, I have to look into this issue, as this is something related to our pulseaudio.
 
Old 09-15-2013, 08:49 PM   #27
saxa
Member
 
Registered: Aug 2004
Posts: 253

Original Poster
Rep: Reputation: 9
Ok, some new updates are up. Please re-run dropline-installer and report if any problems.
 
Old 09-16-2013, 04:10 AM   #28
Bazzaah
Member
 
Registered: Mar 2007
Distribution: Slackware64-current, Slackware64 14
Posts: 323

Rep: Reputation: 49
Ran the updates but still get the same error message, sadly.
 
Old 09-16-2013, 04:57 AM   #29
saxa
Member
 
Registered: Aug 2004
Posts: 253

Original Poster
Rep: Reputation: 9
Yes Bazzaah, there was no work on that thing yet, I will see if I can fix that before final release.
 
Old 09-16-2013, 05:14 AM   #30
Bazzaah
Member
 
Registered: Mar 2007
Distribution: Slackware64-current, Slackware64 14
Posts: 323

Rep: Reputation: 49
OK - I didn't see anything relevant in the updates list, but thought I'd mention it anyway!

Everything else seems fine - there seems some progress on themes in tweaktool - it doesn't seem as broken as it was (I can change the window theme at least) but it's only picking up 2 window themes.

Otherwise, it's shaping up very well. Good job.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dropline Gnome 3.6 ALPHA - Released ! bartgymnast Slackware 165 05-19-2013 05:58 PM
LXer: Ubuntu GNOME Remix 12.10 Alpha 2 Released LXer Syndicated Linux News 0 09-14-2012 07:20 AM
How to set perferred applications in Gnome/Slackware 12/Dropline Gnome ? perry Slackware 3 05-27-2008 03:53 PM
Dropline GNOME 2.10.2 Released. zborgerd Slackware 3 07-10-2005 02:10 AM
dropline with gnome 2.10 released!! acidjuice Slackware 14 04-04-2005 08:29 AM


All times are GMT -5. The time now is 06:47 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration