LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 06-19-2013, 06:56 AM   #1
Jeronimo Barros
LQ Newbie
 
Registered: Oct 2010
Location: Brazil
Distribution: Slackware since 1996
Posts: 11

Rep: Reputation: 0
Dropbear returning segfault on Slackware current 32 and 64 bits usbboot.img


Hi guys,

Since last month I have been getting a segfault every time I try to do a remote installation of slackware-current.

At /var/log/dropbear.log appears the message "Aiee, segfault! You should probably report this as a bug to the developer" when I try to connect using ssh from other host and even from another console at the same machine.

Am I doing anything wrong or is it a bug ?

Thanks in advance for any help.

Jero
 
Old 06-20-2013, 06:34 AM   #2
drmozes
Slackware Contributor
 
Registered: Apr 2008
Location: Surrey, England
Distribution: Slackware
Posts: 147

Rep: Reputation: 114Reputation: 114
Quote:
Originally Posted by Jeronimo Barros View Post
Hi guys,

At /var/log/dropbear.log appears the message "Aiee, segfault! You should probably report this as a bug to the developer" when I try to connect using ssh from other host and even from another console at the same machine.
We'll have to have a look. I don't get this problem on ARM (and I always install via SSH to the installer), but we have drop bear 0.52 rather than 0.50 as in x86. It may just be a case of updating the version and rebuilding the installer. I've given Pat the details.
 
Old 06-20-2013, 03:24 PM   #3
Jeronimo Barros
LQ Newbie
 
Registered: Oct 2010
Location: Brazil
Distribution: Slackware since 1996
Posts: 11

Original Poster
Rep: Reputation: 0
Stuart,

Thanks. I'll be waiting the new version for testing.

Jero
 
Old 07-03-2013, 01:26 PM   #4
Jeronimo Barros
LQ Newbie
 
Registered: Oct 2010
Location: Brazil
Distribution: Slackware since 1996
Posts: 11

Original Poster
Rep: Reputation: 0
Stuart,

Since the last change in usbboot.img on june 23th, dropbear is now working fine.

Thank you.

Jero
 
  


Reply

Tags
dropbear, installation, segfault, slackware -current, ssh


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Segfault with E17 on Slackware --Current frankbell Slackware 5 03-26-2013 07:19 PM
kernel panic when booting 13.37 or current usbboot.img Ook Slackware 1 11-26-2011 06:06 AM
[SOLVED] Successful or unsuccessful creation of usbboot.img to flash drive? .Clockwork. Linux - Newbie 1 11-25-2011 04:28 AM
usbboot.img on slackware64-current dezsmond Slackware 6 04-23-2011 12:09 PM
[SOLVED] Slackware64-current usbboot.img fails to boot disturbed1 Slackware 11 02-19-2010 01:12 AM


All times are GMT -5. The time now is 05:59 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration