LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 02-22-2012, 01:05 PM   #1
zasavage
Member
 
Registered: Sep 2010
Location: Bloemfontein , South Africa
Distribution: Slackware 13.37 and Slackware 14
Posts: 191

Rep: Reputation: 6
dovecot slackware 13.37


Hi there guys
Trying to get dovecot working ,

Installed form slackbuilds it starts but wont except authentication

From log

dovecot: auth: Debug: Loading modules from directory: /usr/lib64/dovecot/auth
Feb 22 21:11:14 erpserver dovecot: auth: Fatal: Support not compiled in for passdb driver 'pam'
Feb 22 21:11:14 erpserver dovecot: master: Error: service(auth): command startup failed, throttling
Feb 22 21:11:44 erpserver dovecot: pop3-login: Error: Timeout waiting for handshake from auth server. my pid=4124, input bytes=0
Feb 22 21:12:15 erpserver dovecot: pop3-login: Error: Timeout waiting for handshake from auth server. my pid=4124, input bytes=0

I tried a couple of google searches butr seem I am getting in more trouble the more I try

Any Ideas .. ?

Regards

Lawrence
 
Old 02-22-2012, 01:27 PM   #2
audriusk
Member
 
Registered: Mar 2011
Location: Klaipėda, Lithuania
Distribution: Slackware
Posts: 231

Rep: Reputation: 102Reputation: 102
Check my post from an older thread about dovecot auth, hope this will help.
 
Old 02-22-2012, 02:40 PM   #3
zasavage
Member
 
Registered: Sep 2010
Location: Bloemfontein , South Africa
Distribution: Slackware 13.37 and Slackware 14
Posts: 191

Original Poster
Rep: Reputation: 6
I got the prevois error sorted

But now I get his message

dovecot: pop3(lawrence): Error: user lawrence: Initialization failed: mail_location not set and autodetection failed: Mail storage autodetection failed with home=/home/lawrence
Feb 22 22:48:02 erpserver dovecot: pop3(lawrence): Error: Invalid user settings. Refer to server log for more information.

Lawrence
 
Old 02-22-2012, 02:49 PM   #4
zasavage
Member
 
Registered: Sep 2010
Location: Bloemfontein , South Africa
Distribution: Slackware 13.37 and Slackware 14
Posts: 191

Original Poster
Rep: Reputation: 6
FYI

You have to edit mail_location to

mbox:/var/spool/mail:INBOX=/var/spool/mail/%u

Regards

Lawrence

PS will post conf files soon that work on the new version
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error on install dovecot(2.0.16 ; 1.2.16 ;1.2.17) on slackware 13.37 current slackware13 Slackware 1 12-17-2011 03:35 PM
Slackware and Dovecot hua Slackware 6 09-27-2011 04:20 AM
Slackware 12.2 and Dovecot 1.1.16 config problem Biggen Slackware 4 06-15-2009 09:37 AM
standard dovecot SSL config on slackware molafish Slackware 1 03-19-2009 11:48 AM
Postfix + Dovecot slackware bambeklis Linux - Server 1 06-17-2008 03:27 PM


All times are GMT -5. The time now is 07:12 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration