LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Double Clicking and Holding with Mouse in KDE/XFCE (http://www.linuxquestions.org/questions/slackware-14/double-clicking-and-holding-with-mouse-in-kde-xfce-4175414027/)

Jdogzz 06-29-2012 11:19 AM

Double Clicking and Holding with Mouse in KDE/XFCE
 
From the first day I set up Slackware I noticed that the mouse was behaving a little oddly. In some cases, it will double click when I only click once, and other times it acts like I'm holding a click when I've already released it. I've used a few different mice and switched between KDE and XFCE to see if the problem would go away but I have yet to see it disappear. It's very random and I can't seem to produce it on demand.

When Googling the problem I found this thread in another forum with a person who seems to have the same problem, but as you can see he never found a fix. The one reply he did get looks promising but I don't quite understand what he's saying. Does anyone know what I could try to fix this problem?

My primary mouse is a Logitech Wireless Trackball M570.

guanx 06-29-2012 12:04 PM

Quote:

Originally Posted by Jdogzz (Post 4715074)
...
When Googling the problem I found this thread in another forum with a person who seems to have the same problem, but as you can see he never found a fix. The one reply he did get looks promising but I don't quite understand what he's saying. Does anyone know what I could try to fix this problem?
...

I don't know how to fix it at present but I think the thread you found had come to a conclusion that the mouse protocol was wrong. Can you post your "/var/log/X.org.0.log"?

Jdogzz 06-29-2012 12:11 PM

1 Attachment(s)
LQ said that the log was too large to use as a reply, so I've added the log as an attachment.


All times are GMT -5. The time now is 09:23 AM.