LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Disable Touchpad on Dell Vostro ? (http://www.linuxquestions.org/questions/slackware-14/disable-touchpad-on-dell-vostro-4175446541/)

kikinovak 01-21-2013 02:54 AM

Disable Touchpad on Dell Vostro ?
 
Hi,

The title says it all. How do I disable the touchpad on a Dell Vostro laptop? I'm using an USB optical mouse, and everytime I do so much as brush over the touchpad, the mouse cursor goes into WARP MODE like Han Solo's Millennium Falcon only to reappear on some random and completely unexpected location on the screen.

Any suggestions?

Cheers,

Niki

business_kid 01-21-2013 05:28 AM

Messy to disable it. Check in your window manager. On all of them above dead primitive you can adjust the sensitivity. I have/had the same issue here.

TobiSGD 01-21-2013 06:55 AM

I use this little script to turn the Synaptics touchpad in my laptop on/off:
Code:

#!/bin/zsh                                                                     
                                                                               
synclient TouchpadOff=$(synclient -l|grep -c 'TouchpadOff.*=.*0')


dh_ 01-21-2013 07:30 AM

Easy way would be to type “removepkg xf86-input-synaptics”.

camorri 01-21-2013 10:30 AM

You can take a look at flSynclient in Slackbuilds. It has a simple On Off function for your synaptics touchpad. I use it on my netbook.

Didier Spaier 01-21-2013 12:10 PM

Here (Lenovo Thinkpad T61) "rmmod psmouse" works, so I put that in /etc/rc.d/rc.local. Or you could blacklist psmouse. Adapt accordingly if your touchpad is claimed by another kernel module.


All times are GMT -5. The time now is 10:14 AM.