LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 09-28-2005, 11:12 PM   #1
jayhel
Member
 
Registered: Nov 2004
Location: Montreal
Distribution: Slackware 14.1
Posts: 161

Rep: Reputation: 15
Digikam connecting as root/not connecting as regular user


Hi!

I tried to figure out why digikam is connectig with my PhotoSmart 735 HP
camera when logged as root with KDE and is not connecting with the same
camera when logged as a regular user.

I gave up.

Please, can you help me?

JL
 
Old 09-29-2005, 03:54 AM   #2
dalek
Senior Member
 
Registered: Jul 2003
Location: Mississippi USA
Distribution: Gentoo
Posts: 2,058
Blog Entries: 2

Rep: Reputation: 65
I use Gentoo but I think I had to copy a file over and add myself to the camera and usb group to get it to work as a regular user. My thread was here and it may be the same as what you have even though the distro is different. Worth a look anyway.

This is a thread that tells about what to copy and all.

http://forums.gentoo.org/viewtopic-p...6.html#2420056

In case you are on dial-up, that last link will scroll down to the actual post. Oh, I had to log out of KDE and log back in to get it to work.

I hope that helps.

Later

 
Old 09-29-2005, 08:31 AM   #3
jayhel
Member
 
Registered: Nov 2004
Location: Montreal
Distribution: Slackware 14.1
Posts: 161

Original Poster
Rep: Reputation: 15
Yes dalek!

I followed the instructions.

It is working now.

Thanks

JL
 
Old 09-29-2005, 02:52 PM   #4
dalek
Senior Member
 
Registered: Jul 2003
Location: Mississippi USA
Distribution: Gentoo
Posts: 2,058
Blog Entries: 2

Rep: Reputation: 65
Your welcome. Even though we are using different distros, Linux is usually Linux. Installing software and stuff may be different but the rest is usually the same.

You know what is funny though. I recently bought my camera and was worried about getting it to work in Linux. I had it working in Linux pretty quick. I went to my brothers and was going to set it up on his computer, he uses *gag gag* windoze XP, I installed the software for that thing about 4 or 5 times and it never did work. So it turned out that Linux was faster to set up than windoze. Funny huh?

I got a 1GB card for my 5 mega pixel camera and it is great. I got it at newegg and I put over 400 hi res pictures on it too before it filled up. I also had 2 movie things on it too. The card is made by Extreme Performance and it is a great card. I did have to format it 3 times though when I got it. I guess it went through a x-ray thing or something. It is a lot faster than what came with the camera too.

Glad that worked. I figured it would but also thought it was worth a try even if it didin't.

Later

 
Old 09-29-2005, 05:12 PM   #5
jayhel
Member
 
Registered: Nov 2004
Location: Montreal
Distribution: Slackware 14.1
Posts: 161

Original Poster
Rep: Reputation: 15
I agree with you, Linux is now much faster to set up, when you know what you're doing, than Windoze.
Just compile a custom kernel for your machine and that's it.
Then download the good software (Amarok,K3B, DigiKam, AMP, whatever you like...)and compile it.
and you end up with a bleeding edge system that by far outperforms any Windoze
My box is an Centrino Acer Aspire 1690 widescreen laptop with 1.2 Gig of RAM.
My camera is an "old" HP Photosmart 735 camera.

Rgs,

JL
 
Old 09-29-2005, 05:57 PM   #6
dalek
Senior Member
 
Registered: Jul 2003
Location: Mississippi USA
Distribution: Gentoo
Posts: 2,058
Blog Entries: 2

Rep: Reputation: 65
I also love the fact that I have never had a virus infection and the very long run times. I was up to almost 9 months when hurricane Dennis came through and put out my lights. I have since bought me a new generator and may run that to my computer. It is a 3500 watt rig. I plan to run my fridge, freezer and TV off it when the lights go out. My mom is diabetic and has insulin that has to be kept cool. My old generator broke a rod in the gas engine. It needs a funeral.

I don't have windoze, never have, and Linux does everything I want, just better.

Glad you got it working though. Digital cameras sure are nice. They pay for themselves just in saving all that film.

Later

 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Digikam does not start after connecting camera The_Outlander Linux - Software 5 09-23-2005 07:58 AM
Moving from root to regular user KingOfDreams Linux - General 1 01-14-2005 04:46 AM
can't login as regular user (root only) DontKnowNothing Mandriva 2 10-24-2003 01:36 PM
Problems connecting to regular gnome.org websites. ParsErr Linux - General 0 09-27-2003 08:56 PM
Mysql is not connecting from servlet.But connecting from java, help pls Harish_f Linux - General 0 05-08-2002 03:21 AM


All times are GMT -5. The time now is 05:18 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration