LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 04-24-2014, 12:18 PM   #16
mostlyharmless
Senior Member
 
Registered: Jan 2008
Distribution: Slackware -current (multilib) with kernel 3.16.2
Posts: 1,566
Blog Entries: 13

Rep: Reputation: 178Reputation: 178

(1) raw, but I changed to the virtio drivers on top of that; I didn't help change the speed though.
(2) yes, Windows 7 Ultimate and also Window Server 2012 R2
(3) see http://www.linuxquestions.org/questi...re-14-1-35884/

Code:
qemu-system-x86_64 -enable-kvm -M q35 -m 8192 -cpu host -smp 6,sockets=1,cores=6,threads=1 \
-bios /usr/share/qemu/bios.bin -vga none \
-device ioh3420,bus=pcie.0,addr=1c.0,multifunction=on,port=1,chassis=1,id=root.1 \
-device vfio-pci,host=03:00.0,bus=root.1,addr=00.0,multifunction=on,x-vga=on \
-device vfio-pci,host=03:00.1,bus=root.1,addr=00.1 \
-drive file=/dev/mapper/cryptvg2-win7,id=disk,if=virtio \
-device piix4-ide,bus=pcie.0 \
-drive file=/dev/sr0,id=cddisk -device ide-cd,bus=ide.1,drive=cddisk \
-net vde,sock=/var/run/kvm0.ctl,vlan=0 -net nic,vlan=0,model=virtio \
-device vfio-pci,host=00:1d.0,bus=pcie.0 \
-device ich9-intel-hda,bus=pcie.0,addr=1b.0,id=sound0 \
-device hda-duplex,id=sound0-codec0,bus=sound0.0,cad=0 \
-drive file=virtio-win-0.1-74.iso,id=isocd -device ide-cd,bus=ide.2,drive=isocd \
-rtc base=localtime
In the two subsequent blog entries, I swapped the passed through video card and reinstalled qemu and everything works great now. The parameters are best explained in the thread: https://bbs.archlinux.org/viewtopic.php?id=162768
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] sbopkg and SlackBuilds 14.1 repo radwis Slackware 4 11-27-2013 05:54 AM
SBopkg build queue for multimedia dependencies damgar Slackware 1 07-01-2012 03:48 PM
Sbopkg : building a queue file with CFLAGS and CXXFLAGS set. Linux.tar.gz Slackware 4 03-11-2012 11:24 PM
SlackBuilds.org and sbopkg suggestion vharishankar Slackware 2 11-02-2011 10:14 PM
Fresh installation of Slackware 13 -64 and Slackbuilds/sbopkg arubin Slackware 6 11-09-2009 02:31 PM


All times are GMT -5. The time now is 09:27 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration