LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Closed Thread
  Search this Thread
Old 09-09-2012, 09:28 PM   #1
friarzen
LQ Newbie
 
Registered: May 2011
Posts: 2

Rep: Reputation: 0
Question deleted


deleted, apparently, I grabbed -current while samba was being refreshed.

Last edited by friarzen; 09-09-2012 at 09:41 PM. Reason: deleted
 
Old 09-09-2012, 09:38 PM   #2
willysr
Senior Member
 
Registered: Jul 2004
Location: Jogja, Indonesia
Distribution: Slackware-Current
Posts: 2,806

Rep: Reputation: 550Reputation: 550Reputation: 550Reputation: 550Reputation: 550Reputation: 550
The best way is to install samba
 
Old 09-19-2012, 08:35 PM   #3
unSpawn
Moderator
 
Registered: May 2001
Posts: 28,535
Blog Entries: 55

Rep: Reputation: 3273Reputation: 3273Reputation: 3273Reputation: 3273Reputation: 3273Reputation: 3273Reputation: 3273Reputation: 3273Reputation: 3273Reputation: 3273Reputation: 3273
Do NOT clean out post contents. Even if you think it was not a very bright question any good answer could have helped others.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Making rhythmbox work in Slackware64 13.1 -current: errors .. (helper script missing) GrapefruiTgirl Slackware 8 08-09-2010 05:08 AM
[SOLVED] slackpkg insists on NOT upgrading me to slackware64-current. What am I missing? GrapefruiTgirl Slackware 5 03-04-2010 01:01 PM
Slackware64-current missing kernel headers? UpAndUp Slackware 2 08-26-2009 07:08 PM
Slackware current - ldconfig: /usr/lib/libsmbclient.so.0 is not a symbolic link Woodsman Slackware 5 10-14-2008 07:58 PM
KDE 3.2.1 upgrade: LIBSMBCLIENT IS MISSING windus Linux - Newbie 1 04-10-2004 11:25 PM


All times are GMT -5. The time now is 09:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration