LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Decent slack packages from Italian slackware site (http://www.linuxquestions.org/questions/slackware-14/decent-slack-packages-from-italian-slackware-site-305424/)

dhave 03-24-2005 05:36 AM

Decent slack packages from Italian slackware site
 
Over the past few weeks I've gotten several pre-compiled Slackware packages from slacky.it, an Italian slackware site. The packages are up-to-date, and the site seems to have some things before you'll find them elsewhere. For example, I've just gotten Evolution 2.2.1.1 from there and it installed without a hitch and runs fine. Evolution has increasingly become a pain to build yourself, but slacky.it has a "megapack" with the newest builds of all the required libraries, etc. They've got a lot more besides.

Check it out. You might even pick up a little Italian along the way (a little of the language, I mean ;-} ).

egag 03-24-2005 05:51 AM

i think the link is not ok. can you check that...?

egag

titopoquito 03-24-2005 06:08 AM

Slacky.it

dhave 03-24-2005 06:30 AM

Quote:

Originally posted by egag
i think the link is not ok. can you check that...?

Sorry. It's corrected now (slacky.it).

BenneJezzerette 03-24-2005 08:59 PM

Quote:

Originally posted by clawhead
Sorry. It's corrected now (slacky.it).
Odd site and all black. Maybe will have to override the sites appearnces in Firefox

bbo 03-25-2005 01:00 AM

Quote:

Originally posted by BenneJezzerette
Odd site and all black. Maybe will have to override the sites appearnces in Firefox
and need to use Translate extension :D

BenneJezzerette 03-25-2005 01:11 AM

Quote:

Originally posted by bbo
and need to use Translate extension :D
As soon as I get the Translation panel, Translate Page and the 3rd one installed I can. Had a few issues with one Extension and hosed this Linux version fo firefox. so am wary of what I install.

nemesi 03-25-2005 01:11 AM

Hi guys,
slacky.it it's the best italian site for slackware! Packages are always up to date with the newest version of software, and you can find more ten the simple package,like linux pakcages. On slacky.it you can dowlload the source code and the slackbuild so you can compile and make the package, for your cpu! Language it's not a problem, i don't speek english very well, but if you post your problem in english, we will help you! Have a nice day

Nemesi Italian slacky.it registered user

xgreen 03-31-2005 12:50 AM

Re: Decent slack packages from Italian slackware site
 
Quote:

Originally posted by clawhead
Over the past few weeks I've gotten several pre-compiled Slackware packages from slacky.it, an Italian slackware site. The packages are up-to-date, and the site seems to have some things before you'll find them elsewhere. For example, I've just gotten Evolution 2.2.1.1 from there and it installed without a hitch and runs fine. Evolution has increasingly become a pain to build yourself, but slacky.it has a "megapack" with the newest builds of all the required libraries, etc. They've got a lot more besides.

Check it out. You might even pick up a little Italian along the way (a little of the language, I mean ;-} ).

clawhead,

could you tell me how to install and run evolution from megapack because i couldn't manage to get it works. what have i done was unpack the megapack, cd to the megapack directory and installpkg *.tgz. To run it i type evolution at shell....but nothing happen....

dhave 03-31-2005 01:17 AM

Re: Re: Decent slack packages from Italian slackware site
 
Quote:

Originally posted by nazmin
clawhead,

could you tell me how to install and run evolution from megapack because i couldn't manage to get it works. what have i done was unpack the megapack, cd to the megapack directory and installpkg *.tgz. To run it i type evolution at shell....but nothing happen....

The program launches with "evolution-2.2". If the directory where it lives isn't in your path, try "/usr/local/bin/evolution-2.2".

Or it might be "evolution-2.0". I'm not at my regular post right now, so I can't verify.

Haiyadragon 03-31-2005 02:34 AM

Great site. Works fine in Konqueror. Thanks!

xgreen 03-31-2005 03:24 AM

it was /usr/bin/evolution-2.2 but i got error when try to launch it. the error message :

/usr/bin/evolution-2.2: error while loading shared libraries: libgailutil.so.17: cannot open shared object file: No such file or directory

i've another prob with evolution....when i tried to complie ximian connector it gives errot as below ....anyone???


root@nazmin:~/ximian-connector-2.0.4# ./configure
checking for a BSD-compatible install... /usr/bin/ginstall -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking Evolution version... configure: error: Evolution development libraries not installed


All times are GMT -5. The time now is 07:04 PM.