dbus-glib-1 version error when installing xfce4.4
i'm trying to install xfce4.4, and it gets almost all the way through and ends up giving me an error:
checking for dbus-glib-1 >= 0.34... found, but 0.23.4
*** The required package dbus-glib-1 was found on your system,
*** but the installed version (0.23.4) is too old.
*** Please upgrade dbus-glib-1 to atleast version 0.34, or adjust
*** the PKG_CONFIG_PATH environment variable if you installed
*** the new version of the package in a nonstandard prefix so
*** pkg-config is able to find it.
!! Failed to configure xfdesktop, see the errors above
!! for details on the problem.
i'm not sure where to start. i tried doing a search for package dbus-glib-1 both on my pc and google but found nothing. from another thread i did:
pkg-config glib-2.0 --modversion and it returned 2.6.5.
any help please ?