LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 11-03-2006, 02:53 AM   #1
ProtoformX
Member
 
Registered: Feb 2004
Location: Canada
Distribution: LFS SVN
Posts: 334

Rep: Reputation: 34
Custom kernel boot delayed...


Hey guys, I have a little problem that the standard kernel doesn't have with booting and I would like so advice on what might be wrong.

The problem I am having with the framebuffer enabled (vesafb) when lilo says Loading Linux...... then it will blank out (no matter what rez i put it in) for 5-10 secs then I will get test on the screen, is there anyway I can fix this? what do you guys think it might be causing this?
I have tryed the following kernel options Vesa, no frame buffer and nVidia one (it made sense to try because of card i was using) but all accept having no frame buffer has that long dely.
If it helps my kernel is SMP, PCI-E, and alot of other stuff built into it, am I missing something that is so obvious or is there some magical memo I didnt get?

Any ideas?
 
Old 11-07-2006, 09:49 AM   #2
Youri
Member
 
Registered: Oct 2004
Distribution: slamd64-current, slackware-current, clfs 6.1, arch-current, ubuntu dapper
Posts: 144

Rep: Reputation: 15
tried installing slack 11.0 yet? i also had the same problem with the 2.4 kernel in 10.2 (even with the 2.6 selfcompiled)

but slack 11 with the huge26 kernel is working fine here (wich surprised me since i have the ati x700 (bad support)) at all resolutions

ya might wanna try that
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
custom kernel getting panicky during boot up adityavpratap Debian 9 07-26-2006 11:38 PM
custom kernel does not boot coyopil Debian 10 01-12-2006 02:01 PM
Installing MDK 9.1 with custom BOOT kernel n03lm Mandriva 1 09-04-2003 10:07 PM
Custom Kernel Won't Boot!?!?1 martinman Linux - General 1 07-12-2003 02:10 AM
Custom kernel on RedHat9 wont boot zoon64 Linux - Software 5 06-03-2003 11:42 AM


All times are GMT -5. The time now is 09:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration