LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 07-20-2002, 10:21 AM   #1
digital bots
Member
 
Registered: Feb 2002
Distribution: Slack 10.1
Posts: 215

Rep: Reputation: 30
Curse my bad memory


sorry to bother ya guys but i forgot what file do i edit to stop slackwares on boot into gui. I know there is just one file i have to change a number from like a 4 to a 3 and i will have the command line log on again again.
 
Old 07-20-2002, 10:27 AM   #2
MasterC
Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 64
/etc/inittab

Change from 5 to 3
 
Old 07-20-2002, 10:38 AM   #3
shoot2kill
Member
 
Registered: Jan 2002
Location: California
Distribution: Red Hat
Posts: 402

Rep: Reputation: 30
Slackware GUI runlevel id is 4
 
Old 07-20-2002, 10:42 AM   #4
MasterC
Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 64
Cool, cool, But 3 is still gonna be Command?
 
Old 07-20-2002, 10:46 AM   #5
shoot2kill
Member
 
Registered: Jan 2002
Location: California
Distribution: Red Hat
Posts: 402

Rep: Reputation: 30
Oh, yes, 3 is gonna be a command.
 
Old 07-23-2002, 07:59 PM   #6
digital bots
Member
 
Registered: Feb 2002
Distribution: Slack 10.1
Posts: 215

Original Poster
Rep: Reputation: 30
mine is set to 3 and it goes into the gui. LOL
 
Old 07-23-2002, 09:19 PM   #7
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 199Reputation: 199
Quote:
Originally posted by digital bots
mine is set to 3 and it goes into the gui. LOL
Check your init scripts for runlevel 3 and see if they have anything indicating for your system to startup in GUI. Also make sure to take a good look at your inittab file and make sure nothing looks fishy there... to make it bootup in GUI for 3.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SAX2 has bad memory?? hollovoid7 Suse/Novell 0 01-24-2005 08:31 AM
linux bad memory protection erikwebb Linux - Software 8 10-10-2004 01:37 AM
Curse you, 802.1x 4of11 Linux - Wireless Networking 2 09-21-2004 12:08 PM
USB 2.0 memory stick mount: wrong fs type, bad option, bad superblock on /dev/sda1, o olivier.riff Linux - Hardware 2 11-12-2003 09:11 AM
unable to install / bad memory stupidclese Linux - Newbie 1 08-01-2003 10:52 AM


All times are GMT -5. The time now is 07:27 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration