LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 08-28-2010, 08:25 PM   #1
ivandi
Member
 
Registered: Jul 2009
Location: Québec, Canada
Distribution: Slackware-current
Posts: 98

Rep: Reputation: 63
Current audacious-plugins has to be recompiled against libmowgli


audacious
Failed to load plugin (/usr/lib/audacious/Transport/gio.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/Transport/neon.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/Transport/unix-io.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/Effect/ladspa.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/Effect/echo.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/Effect/crystalizer.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/Effect/compressor.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/Effect/sndstretch.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/Effect/voice_removal.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/Effect/stereo.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/Effect/resample.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/General/aosd.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/General/song_change.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/General/gtkui.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/General/alarm.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/General/mtp_up.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/General/statusicon.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/General/vfstrace.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/General/hotkey.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/General/gnomeshortcuts.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/General/evdev-plug.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/General/cd-menu-items.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/General/skins.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/General/streambrowser.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/Visualization/paranormal.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/Visualization/blur_scope.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/Visualization/spectrum.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/Visualization/rocklight.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/Container/m3u.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/Container/xspf.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/Container/pls.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/Output/alsa.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/Output/ESD.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/Output/OSS.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/Output/crossfade.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/Output/filewriter.so): libmowgli.so.1: cannot open shared object file: No such file or directory
Failed to load plugin (/usr/lib/audacious/Output/null.so): libmowgli.so.1: cannot open shared object file: No such file or directory
ALL OUTPUT PLUGINS FAILED TO INITIALIZE.
audacious: unable to launch selected interface skinned
 
Old 08-28-2010, 10:55 PM   #2
slackd
Member
 
Registered: Sep 2009
Location: Bhubaneswar, India
Distribution: Slackware, Ubuntu, Windows
Posts: 260
Blog Entries: 1

Rep: Reputation: 60
Lightbulb

I got the same errors...

This is how i solved the issue->

1. Get the latest 2.4.0 sources (player+plug-ins) from -> http://audacious-media-player.org/
2. Get the slackbuilds from the Slackware DVD (player+plug-ins).
3. Change the Version number.
4. Run and Compile.
5. upgradepkg --install-new *.t?z

6. ENJOY Audacious 2.4.0!

Edit 1. Compile and install the player first and then the plug-ins.

Last edited by slackd; 08-28-2010 at 11:59 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audacious question methodtwo Linux - Software 1 08-06-2009 07:36 PM
[SOLVED] Slackware-current, Audacious missing from XFCE system tray Eternal_Newbie Slackware 0 02-08-2008 06:39 PM
libmowgli not found shady_Dev Linux - Software 3 01-11-2008 10:14 AM
Streamtuner and Audacious bgeddy Slackware 2 07-11-2007 06:35 PM
audacious, mcs from -current bioe007 Slackware 11 05-01-2007 05:58 AM


All times are GMT -5. The time now is 12:12 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration