Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 04-27-2013, 08:41 PM   #1
Registered: Apr 2012
Distribution: Debian, Ubuntu, Slackware
Posts: 180

Rep: Reputation: 86
-current and new

Just a heads-up for those using fglrx-12.104 (aka catalyst-13.4) or fglrx-beta on -current: make sure your /usr/lib{,64}/ is the fglrx version, not the one from mesa. You can check this via fglrxinfo and see if you get warnings about swrast not loading.

I think the ATI SlackBuild needs updating, but for the meanwhile, you can move the mesa to and make a symlink to fglrx/ as


-current, fglrx

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Missing after changing Graphiccard - Fehlenede Bibliothek Basti890 Ubuntu 8 03-12-2013 07:30 AM
Running fglrx with -current cathectic Slackware 40 09-29-2010 12:37 PM
After fglrx upgrade => cannot handle TLS data simopal6 Linux - Software 3 05-26-2008 08:51 AM
mesa-libGL* with kmod-fglrx ?? Pango853 Linux - Hardware 0 12-28-2007 03:32 AM
Installation failed: file /usr/X11R6/lib/ from install of fglrx-glc22-4. witchy2k1 Linux - Newbie 13 01-25-2004 05:26 AM

All times are GMT -5. The time now is 02:11 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration