LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 02-13-2003, 03:58 PM   #1
Parallax
LQ Newbie
 
Registered: Dec 2002
Distribution: Slackware 8.1
Posts: 2

Rep: Reputation: 0
CUPS not recognized by KDE applications


I just upgraded to KDE 3.1 and everything works fine except KDE applications no longer recognize the CUPS printing system. I get the following error when opening the KDE printing manager:

There was an error loading kdeprint_cups. The diagnostic is:
/opt/kde/lib/kde3/kdeprint_cups.so: undefined symbol: printConfig__9KMFactory

Any help is appreciated.
 
Old 02-13-2003, 04:53 PM   #2
carlywarly
Member
 
Registered: Feb 2003
Location: Sunny Southport, again.
Distribution: PCLinuxOS 0.93 and 0.92, Vector sometimes
Posts: 825

Rep: Reputation: 30
Have you tried just adding the printer via the KDE control centre, or did you use PrinterDrake?
 
Old 02-13-2003, 05:03 PM   #3
Parallax
LQ Newbie
 
Registered: Dec 2002
Distribution: Slackware 8.1
Posts: 2

Original Poster
Rep: Reputation: 0
I just solved this problem. I was told to use the kdelibs-3.1-i386-1.tgz from KDE's Vectorlinux distribution.

http://download.kde.org/binarydownlo...ib/Vector/3.0/

CUPS works fine now.

Last edited by Parallax; 02-13-2003 at 09:41 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
kde 3.4 crashed applications alaios Linux - Software 3 08-03-2005 09:49 AM
cd and dvd drive not recognized by FC3/KDE ceolmor Linux - Hardware 2 03-29-2005 09:12 PM
connection to cups server failed only if from server itself in KDE applications kyuso Fedora 0 01-22-2005 10:34 PM
cups, 2.6.7, lp0, canon s600, not recognized mipia Debian 5 12-30-2004 11:35 AM
Root password not recognized (KDE). . . alpha_male Mandriva 1 09-13-2003 07:11 AM


All times are GMT -5. The time now is 07:45 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration