LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   CUPS in -Current and Canon Printers (http://www.linuxquestions.org/questions/slackware-14/cups-in-current-and-canon-printers-793863/)

willysr 03-07-2010 08:15 PM

CUPS in -Current and Canon Printers
 
Hi,

after looking at this thread (http://www.linuxquestions.org/questi...574/page2.html), i found out that my printer is no longer working with the latest CUPS package (in -Current).

I tried to delete the printer and re-adding it again with the same driver, but it failed with an error message: Bad device-uri "cnij_usb:/dev/usb/lp0"!

Any solution to this problem?

I have tried to use the driver provided by Canon or by the automatic detection by CUPS, but it ended with the same results

Thanks in Advance

willysr 03-07-2010 08:26 PM

The solution is to upgrade cnijfilter-common package to 3.00 which can be downloaded from here http://support-my.canon-asia.com/con...100159804.html and re-add the printers again


All times are GMT -5. The time now is 12:18 AM.