LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 03-07-2013, 11:07 AM   #1
kikinovak
Senior Member
 
Registered: Jun 2011
Location: Montpezat (South France)
Distribution: Slackware, Slackware64
Posts: 1,866

Rep: Reputation: 935Reputation: 935Reputation: 935Reputation: 935Reputation: 935Reputation: 935Reputation: 935Reputation: 935
CUPS : high CPU + error.log spammed


Hi,

I have a CUPS server running on Slackware64 14.0. CPU usage is constantly high, around 75%. And /var/log/cups/error.log gets spammed with thousands of these messages:

Code:
E [07/Mar/2013:17:05:02 +0100] cupsdAuthorize: Empty Basic password!
E [07/Mar/2013:17:05:02 +0100] cupsdAuthorize: Empty Basic password!
E [07/Mar/2013:17:05:02 +0100] cupsdAuthorize: Empty Basic password!
E [07/Mar/2013:17:05:02 +0100] cupsdAuthorize: Empty Basic password!
E [07/Mar/2013:17:05:02 +0100] cupsdAuthorize: Empty Basic password!
E [07/Mar/2013:17:05:02 +0100] cupsdAuthorize: Empty Basic password!
E [07/Mar/2013:17:05:02 +0100] cupsdAuthorize: Empty Basic password!
E [07/Mar/2013:17:05:02 +0100] cupsdAuthorize: Empty Basic password!
E [07/Mar/2013:17:05:02 +0100] cupsdAuthorize: Empty Basic password!
E [07/Mar/2013:17:05:02 +0100] cupsdAuthorize: Empty Basic password!
Something is very wrong here. Any clues?
 
Old 03-07-2013, 11:26 AM   #2
phenixia2003
Member
 
Registered: May 2006
Location: France
Distribution: Slackware
Posts: 295

Rep: Reputation: 166Reputation: 166
Hello,

I never experienced this, but your issue looks like the one reported (as solved) in this thread.

Cheers.

--
SeB

Last edited by phenixia2003; 03-07-2013 at 11:28 AM. Reason: forgot the url ;-P
 
  


Reply

Tags
cups


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] High CPU load, but low CPU usage (high idle CPU) baffy Linux - Newbie 5 03-13-2013 10:24 AM
Firefox error dumping to syslog with high CPU and mem usage unassailable Gentoo 7 11-29-2012 08:08 PM
sendmail problem. cpu usage very high! have log to see! singying304 Linux - Server 1 04-21-2007 06:48 AM
CUPS and High CPU usage Malibyte Linux - Software 11 10-21-2004 10:56 AM
sendmail -- cpu load high & log huge !! ranger_nemo Linux - Software 2 06-08-2004 01:06 PM


All times are GMT -5. The time now is 01:51 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration