LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   console scrolling (http://www.linuxquestions.org/questions/slackware-14/console-scrolling-4175431207/)

darkstar61 10-08-2012 04:03 PM

console scrolling
 
maybe a dumb question...

i usually start at init 3 and work with the console (no fb)

now i can't scroll with the usual shift-pageup, and have to add | less to the comand (eg.lsmod | less) to do scrolling

how can i reenable this feature?

thnx

segmentation_fault 10-09-2012 11:06 AM

Did you compile your own kerner, or are you using the stock one? What distro-version-kernel are you using? There is a kernel option to enable/disable console scrollback buffer and set the size of it. Also, keep in mind that if you switch terminal, then that buffer is cleared.

darkstar61 10-10-2012 08:36 AM

Quote:

Originally Posted by segmentation_fault (Post 4801396)
Did you compile your own kerner, or are you using the stock one? What distro-version-kernel are you using? There is a kernel option to enable/disable console scrollback buffer and set the size of it. Also, keep in mind that if you switch terminal, then that buffer is cleared.

i'm using the generic

Code:

Linux camarillo 3.2.29 #1 SMP Mon Sep 17 13:38:05 CDT 2012 x86_64 Intel(R) Core(TM)2 Duo CPU    T6600  @ 2.20GHz GenuineIntel GNU/Linux
but i had the same issue with the huge too

i guess the scrolling in console by shift-pgup should be enabled by default, so i have no clue...

thnx a lot for the reply


All times are GMT -5. The time now is 11:29 PM.