LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   configuring sound in slackware 14.0 (http://www.linuxquestions.org/questions/slackware-14/configuring-sound-in-slackware-14-0-a-4175429566/)

charle97 09-29-2012 05:19 AM

configuring sound in slackware 14.0
 
i'm at a loss on how to configure sound in slackware 14.0 without alsaconf. when i attempt to run alsamixer, i get get the following error:
Quote:

cannot load mixer controls: Invalid argument
how do i configure sound?

ponce 09-29-2012 06:04 AM

http://www.linuxquestions.org/questi...0/#post4789748

charle97 09-29-2012 06:16 AM

Quote:

alsactl init
has given me the following error

Quote:

Found hardware: "HDA-Intel" "Realtek ALC887-VD" "HDA:10ec0887,1458a002,00100302" "0x1458" "0xa002"
Hardware is initialized using a generic method
/usr/share/alsa/init/default:26: control element not found
/usr/share/alsa/init/default:26: control element not found
/usr/share/alsa/init/default:48: control element not found
after running the alsactl init command, i am not able to get to the alsamixer controls of the Realtek onboard audio (the one i want), but i am able to see the HDA-Intel (the one i don't care about) controls.

charle97 09-29-2012 07:07 AM

i think i figured it out with the help of this thread:

https://bbs.archlinux.org/viewtopic.php?id=133987

after loading the module, snd_hda_intel model=auto, i get sound.


All times are GMT -5. The time now is 07:54 AM.