LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 01-17-2005, 01:00 PM   #1
jaakkop
Member
 
Registered: Aug 2004
Posts: 433

Rep: Reputation: 30
configuring sound


How do I get sound working in Slackware 10.0? My sound card is Sound Blaster Audigy.
 
Old 01-17-2005, 01:05 PM   #2
Gerardoj
Member
 
Registered: May 2003
Location: Somewhere over the Rainbow
Distribution: Slackware 9.x, Knoppix, Damn Small Linux, RedHat.
Posts: 465

Rep: Reputation: 30
Alsa is the sound manager used by linux.

As superuser

alsaconf

As a normal user type

alsamixer

then

su

alsactl store

to store your alsa settings

Later on if ever you have problems with alsa or oss, try running aumix then save your settings. It might solve your problem.
 
Old 01-17-2005, 01:47 PM   #3
jaakkop
Member
 
Registered: Aug 2004
Posts: 433

Original Poster
Rep: Reputation: 30
i still can't hear any sound
 
Old 01-18-2005, 07:07 PM   #4
buaku
Member
 
Registered: Sep 2004
Distribution: Slackware 10.2 (2.4.31)
Posts: 111

Rep: Reputation: 15
Make sure you un-mute the right channels in the alsamixer.
I think its the 'M' key.

If it's muted I believe it has an 'M' by it.
 
Old 01-19-2005, 12:48 PM   #5
jaakkop
Member
 
Registered: Aug 2004
Posts: 433

Original Poster
Rep: Reputation: 30
It's not muted but it is specified as my second sound card. First is C-Media PCI (motherboard) and the second is SB Audigy. I can hear sound from the C-Media PCI but it's crappy.

Last edited by jaakkop; 01-19-2005 at 12:50 PM.
 
Old 01-19-2005, 02:55 PM   #6
__J
Senior Member
 
Registered: Dec 2004
Distribution: Slackware, ROCK
Posts: 1,973

Rep: Reputation: 46
disable the c-media
 
Old 01-19-2005, 03:14 PM   #7
cythrawll
Member
 
Registered: Nov 2004
Location: IL, USA
Distribution: Slackware 10
Posts: 167

Rep: Reputation: 31
disable arts if your using kde
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Configuring sound kponenation Slackware 11 02-28-2005 02:45 AM
Configuring sound nagromo Linux - Software 3 02-23-2005 10:17 PM
configuring sound without modular sound darkleaf Linux - Hardware 4 07-08-2004 04:56 AM
Configuring sound.... deanrantala Linux - Hardware 0 09-05-2003 07:29 PM
Configuring sound Zander Linux - General 10 10-11-2002 05:06 PM


All times are GMT -5. The time now is 11:13 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration