LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 10-07-2004, 01:38 PM   #1
fax8
Member
 
Registered: Jul 2004
Location: Italy
Distribution: SlackWare 10 - The Best
Posts: 72

Rep: Reputation: 15
Compiling kde 3.3: I get no antialiasing on fonts


Hi guys!

I'm trying to install the new kde 3.3 .
I got the cvs version and i tried to compile it.
The making process was success full.

The problem is that I get all the fonts without antialiasing
even if I set all the antialiasing on.

Also Patrick Volkerding on the ChangeLog on slackware official site
reports this problem.

Does anyone have a solution for this problem?

Thank you


Fabio Italy
 
Old 10-07-2004, 01:57 PM   #2
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
why don't you download the slackware binaries from download.kde.org and go to an ftp site, choose the contribs folder and you'll see Slackware 10.0 listed. Enter that folder and you will find .tgzs in there, so you don't have to compile it from source.
 
Old 10-08-2004, 05:03 AM   #3
slaxnoob
Member
 
Registered: Apr 2004
Posts: 49

Rep: Reputation: 15
This was a bug in Kde 3.3(.0) & has been fixed. The following are the relevant links which tell about the problem & its fix.

The Bug :
http://bugs.kde.org/show_bug.cgi?id=90507

The Fixes :
http://cvs-digest.org/index.php?issue=oct12004
http://cvs-digest.org/index.php?diff...ersion=1.4.6.1
http://cvs-digest.org/index.php?diff...,v&version=1.5
 
Old 10-08-2004, 10:21 AM   #4
fax8
Member
 
Registered: Jul 2004
Location: Italy
Distribution: SlackWare 10 - The Best
Posts: 72

Original Poster
Rep: Reputation: 15
Thanks..

Ok..

Tomorrow I will try to update my cvs source.

Thank you guys!

Fabio Torino
 
Old 10-08-2004, 10:27 AM   #5
fax8
Member
 
Registered: Jul 2004
Location: Italy
Distribution: SlackWare 10 - The Best
Posts: 72

Original Poster
Rep: Reputation: 15
Another thing...

I forgot to ask if enyone had a view problem
when renaming a file under konqueror from kde 3.3 .

When I tryed to use it I get strange colors and unreadable words during renaming files.

Is this a bug? Does it have been fixed?

Thank you again.

Fabio Italy
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ttf fonts antialiasing is not working evil_empire Fedora 10 04-01-2005 01:41 PM
Fonts look bad w/o antialiasing ssobeht Debian 4 03-08-2005 05:02 AM
xfce antialiasing fonts solferino Linux - Software 1 10-04-2004 04:34 AM
Antialiasing in KDE after compiling version 3.1.2 qulnxsh Linux - Software 0 07-20-2003 12:26 PM
Phoenix/Mozilla antialiasing fonts Mithrilhall Linux - Software 12 07-01-2003 03:25 AM


All times are GMT -5. The time now is 10:36 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration