Trying to get Midori browser from SBOpkg's and one of the dependencies is libsoup.
However, when building libsoup I am getting this compile error
checking for GLIB - version >= 2.21.3...
*** 'pkg-config --modversion glib-2.0' returned 2.26.0, but GLIB (2.26.1)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
configure: error: GLIB 2.21.3 or later is required to build libsoup
Anyone able to give me a pointer in the right direction to overcome this.