LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 09-26-2013, 03:50 PM   #1
jon lee
Member
 
Registered: Jul 2013
Posts: 81

Rep: Reputation: Disabled
Clementine suddenly stopped working for me.


I'm pulling my hair out over this one. It starts but when I try to play a station it says "loading stream" and then locks up. I've tried re-installing it, but it still has the same behavior.

I'm not sure if it's related, but I noticed the problem after upgrading to kde-4.11.1

This is the gdb log:
http://pastebin.com/ZevxThRz

This is the strace log:
http://pastebin.com/Js0gV3px

It seems to be locking up on 'gettimeofday' and 'clock_gettime' (as it loops pages and pages of 'resource unavailable' on these two. I have not upgraded the kernel recently and it was working fine.
Everything else on the system seems to be working fine.
Any help would be greatly appreciated.
 
Old 09-26-2013, 11:21 PM   #2
jon lee
Member
 
Registered: Jul 2013
Posts: 81

Original Poster
Rep: Reputation: Disabled
Fixed it, for anyone else who comes across this problem. The problem was with glib. I uninstalled the slackware glib2 package and compiled glib2 against my system. I'm sure this may have broke something else- time will tell.

Edit: Also if you do a search for "gettimeofday resource unavailable", this seems to be a fairly common problem with a lot of internet apps, like with FF, Skype, Iceweasel, and there really isn't any answers on why or how to fix it...

Last edited by jon lee; 09-27-2013 at 12:01 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bluetooth suddenly stopped working aurora72 Linux - Software 3 07-09-2011 03:27 PM
Networking suddenly stopped working wilbyforce Linux - Newbie 7 09-14-2009 10:10 AM
ALSA suddenly stopped working. Optimistic Debian 14 05-23-2008 11:04 AM
apache suddenly stopped working newlinuxnewbie Linux - General 21 11-25-2005 03:56 PM
yum suddenly stopped working DJOtaku Fedora 3 05-01-2005 11:38 AM


All times are GMT -5. The time now is 04:30 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration