LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 01-30-2013, 05:38 AM   #1
SeRi@lDiE
Member
 
Registered: Jun 2006
Location: /dev/null
Distribution: Slackware 13.1, Slackware 13.37, aptosid, rhel
Posts: 538
Blog Entries: 7

Rep: Reputation: 54
Citrix Client


Yeap another citrix client thread
Is there a good tut on how to get the Citrix client installed in Slackware 14 x86_64?

TIA.
 
Old 01-30-2013, 09:56 PM   #2
dc_eros
Member
 
Registered: Nov 2006
Distribution: Slackware
Posts: 292

Rep: Reputation: 39
If I'm not mistaken, you need 32 bit to make it work. Or maybe multilib.
 
Old 01-31-2013, 01:54 PM   #3
SeRi@lDiE
Member
 
Registered: Jun 2006
Location: /dev/null
Distribution: Slackware 13.1, Slackware 13.37, aptosid, rhel
Posts: 538
Blog Entries: 7

Original Poster
Rep: Reputation: 54
I have multilib installed and still was unable to get it to work :/
 
Old 01-31-2013, 03:26 PM   #4
Alien Bob
Slackware Contributor
 
Registered: Sep 2005
Location: Eindhoven, The Netherlands
Distribution: Slackware
Posts: 5,112

Rep: Reputation: Disabled
Please tell your errors. I wanted to write a HOWTO, will do so when I recover fully but I may guide you along the pitfalls.

In any case: install a 32-bit openmotif package, Citrix Reveiver does not work with Slackware's lesstif.

Eric
 
1 members found this post helpful.
Old 02-01-2013, 06:46 AM   #5
SeRi@lDiE
Member
 
Registered: Jun 2006
Location: /dev/null
Distribution: Slackware 13.1, Slackware 13.37, aptosid, rhel
Posts: 538
Blog Entries: 7

Original Poster
Rep: Reputation: 54
Thanks for the help Eric.
I get no errors... the citrix server does not recognize it and it does not allow me to run the desktop from the browser

---------- Post added 02-01-13 at 08:46 AM ----------

Thanks for the help Eric.
I get no errors... the citrix server does not recognize it and it does not allow me to run the desktop from the browser
 
Old 02-06-2013, 11:49 AM   #6
NetNightmare
Member
 
Registered: Sep 2005
Location: Rome
Distribution: Slackware
Posts: 32

Rep: Reputation: 15
Hi ,
as Eric mentioned once you installed openmotif everything does work , the citrix client detection does not work ( at least for me on firefox ) though I just hit "I already have it" and then lounch the ica download ( and here too you should link it against the wfica binary to open it automatically ) . I would say it works way better on my slackware than any other platform ( beside missing feature of the linux client ) .

You should in any case try to provide more details on the problem you're facing.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux Citrix client cccc Linux - Software 2 12-19-2010 07:56 AM
Citrix Client - troubleshooting yozoff Linux - Software 4 02-08-2009 02:08 PM
citrix client on linux ylrcom General 2 08-01-2008 03:30 AM
Citrix Client under Mozilla TheRealDeal Linux - General 2 12-21-2005 08:22 AM
citrix client 7.0 cabo Red Hat 1 09-08-2003 01:25 PM


All times are GMT -5. The time now is 06:40 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration