LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   cdburning (http://www.linuxquestions.org/questions/slackware-14/cdburning-18667/)

jstu 04-16-2002 04:08 PM

cdburning
 
running slack 8 and when I type in cdrecord -scanbus while running as root I get the error message
cdrecord: no such file or directory. cannot open scsi driver.
cdercord: for possible targets try 'cdrecord -scanbus'. make sure you are root.

I have compiled with scsi emulation
dont know what else to do.

augamecock 04-16-2002 04:12 PM

make sure you have the

append="hdx=ide-scsi" in your lilo.conf file. Here' what mine looks like....

Code:

image=/boot/vmlinuz-2.4.7-10
        label=linux.old
        read-only
        root=/dev/hda2
        append="hdd=ide-scsi"


jstu 04-16-2002 04:23 PM

I forgot to tell you I all ready have that line in lilo.conf also.

finegan 04-16-2002 05:10 PM

You might want to check out this part of the How-to. I found under a base slack 8.0 install of the 2.4.5 kernel that I had to modprobe ide-scsi, sg, scsi_mod and sr_mod and then it would scanbus correctly. Then just put the modprobe lines in /etc/rc.modules.

Luck,

Finegan

jstu 04-16-2002 05:20 PM

you are the man
thanks

gonus 06-04-2002 10:20 PM

Hey fellas thinsk u can help me with mine I did the LILO append u posted earlier is there any compiling for that? Well after that i am so confused other than that pls help

thanx

neo77777 06-05-2002 12:37 AM

Did you rerun lilo?
/sbin/lilo


All times are GMT -5. The time now is 10:33 AM.