LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 03-12-2004, 11:10 PM   #1
simpletoker
LQ Newbie
 
Registered: Jul 2003
Posts: 17

Rep: Reputation: 0
cant see the bottom of the screen in command prompt


I'm running Slackware 8.1 on an older Toshiba satellite 315CDT. When i start up the computer it shows all the writing flying across the screen i can see the little penguin icon in the top left but it never shows me the bottom of the screen. Once i log in to a GUI it goes to the proper resolution and every thing looks fine. so far all the reading I have done about resolution problems have only been talking about the resolution i the X11 windows system. I don't think that is what I'm looking for though. I'm not really even sure which files to start looking in, let alone what changes to make. if any one can point me in the right direction i would appreciate it. Its a major pane to hit the enter key 7 times to see if you made a spelling error or what response i get back from the commands i try to run.
 
Old 03-12-2004, 11:15 PM   #2
MS3FGX
Guru
 
Registered: Jan 2004
Location: NJ, USA
Distribution: Slackware, Debian
Posts: 5,852

Rep: Reputation: 351Reputation: 351Reputation: 351Reputation: 351
Open up:

/etc/lilo.conf

And change the "vga=" line. The default Slackware LILO setup will have a helpful chart right in the file that will tell you what the different values represent.

I'm not sure if you want to raise or lower your resolution, since laptops can be a bit picky video wise, but a bit of experimenting will work everything out for you.
 
Old 03-13-2004, 12:38 AM   #3
simpletoker
LQ Newbie
 
Registered: Jul 2003
Posts: 17

Original Poster
Rep: Reputation: 0
I had actually tried editing that file once already, but since it didn't change any thing the first time I decided it was best to leave alone until I knew for sure.
OK so I got tired of the guess and check method because nothing was working, and I'm inpatient. I went thru most of the choices, then I decided to run # liloconfig. go figure after reinstalling lilo it now works fine, I even got to tweak another choice I wanted to.
the setting that finally worked was framebuffer console @800x600x256 vga=771.
thanks for the help
 
Old 03-13-2004, 12:45 AM   #4
bulzbb
Member
 
Registered: Feb 2004
Posts: 50

Rep: Reputation: 15
Maybe this help.

After you edited lilo.conf, have you run /sbin/lilo ?
I had smiliar problem, edited the timeout, but it will not changed until I typed /sbin/lilo

Cheers.


Nevermind, didnt know you finally fixed the problem.
 
Old 03-13-2004, 12:59 AM   #5
simpletoker
LQ Newbie
 
Registered: Jul 2003
Posts: 17

Original Poster
Rep: Reputation: 0
You know what i had not known that i had to run any thing after editing the file, i just kind of assumed after saving it it would work right the next time. So in the intrests of learning i decided to edit the file and then run the /sbin/lilo. Apon the next reboot my screen was messed up again, and one edit and reboot later it was working fine again. Thanks for the extra little info. I like knowing extra ways of doing things, especially if they are easier.
 
Old 03-13-2004, 01:06 AM   #6
MS3FGX
Guru
 
Registered: Jan 2004
Location: NJ, USA
Distribution: Slackware, Debian
Posts: 5,852

Rep: Reputation: 351Reputation: 351Reputation: 351Reputation: 351
Yeah, I forgot to specify you needed to run /sbin/lilo.

Everybody forgets that when they start working with LILO (it would be nice if they put that in as a comment in the lilo.conf file, but whatever).
 
Old 04-14-2004, 08:16 PM   #7
stonerfish
LQ Newbie
 
Registered: Apr 2004
Posts: 1

Rep: Reputation: 0
Quote:
Originally posted by simpletoker
I had actually tried editing that file once already, but since it didn't change any thing the first time I decided it was best to leave alone until I knew for sure.
OK so I got tired of the guess and check method because nothing was working, and I'm inpatient. I went thru most of the choices, then I decided to run # liloconfig. go figure after reinstalling lilo it now works fine, I even got to tweak another choice I wanted to.
the setting that finally worked was framebuffer console @800x600x256 vga=771.
thanks for the help
A week ago I picked up a 315cdt and installed linux on it. I didn't even realize I was missing the bottom and top of my terminal screen. Then browsing around the web I found your post. Changed my lilo.conf , executed lilo, and to my suprise found my terminal screen to be bigger. Thanks for the tip.

stonerfish
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
static lines in bottom third of screen apostle5406 Debian 5 11-14-2005 12:36 PM
Key stroke/command to shut down x and go into the command prompt screen? Fear58 Linux - General 1 07-14-2004 07:14 PM
When i login, there is a command prompt at the top of the screen bcf2 Linux - Newbie 12 07-09-2004 12:05 AM
Command prompt - Screen resolution adjusting K3vin Linux - Hardware 4 11-18-2003 03:08 AM
Command Prompt Screen Stephanie Linux - General 5 06-27-2001 10:32 PM


All times are GMT -5. The time now is 08:53 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration