LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Can't load X on newly installed Slackware64 13.0 (http://www.linuxquestions.org/questions/slackware-14/cant-load-x-on-newly-installed-slackware64-13-0-a-764832/)

malecite 10-27-2009 01:06 PM

Can't load X on newly installed Slackware64 13.0
 
Hi,
I have just installed Slackware64 on my notebook. I did full installation, but when I startx (or startxfce4,startkde) system won't work. Message I receive is this:

"failed to load module "fbdev" (module does not exist,0)
No devices detected.
Couldn't connect to XServer
xmodmap: unable to open display
Fatal server error: no screen found
xinit: No such file or directory (errno2): unable to connect to XServer
xinit: No such precess (errno3): Server error.

My graphic card is nVidia GeForce 9100M G, and Slack did recognized it by that name. Uses nv driver.
I am new to Slackware and I really don't now what is happening. I read Slackbook, but it doesn't offers any answers. xorgconfig doesn't exist on my system. Is that part of those changes? xorgsetup didn't helped at all.

smeezekitty 10-27-2009 01:24 PM

Quote:

Originally Posted by malecite (Post 3734336)
Hi,
I have just installed Slackware64 on my notebook. I did full installation, but when I startx (or startxfce4,startkde) system won't work. Message I receive is this:

"failed to load module "fbdev" (module does not exist,0)
No devices detected.
Couldn't connect to XServer
xmodmap: unable to open display
Fatal server error: no screen found
xinit: No such file or directory (errno2): unable to connect to XServer
xinit: No such precess (errno3): Server error.

My graphic card is nVidia GeForce 9100M G, and Slack did recognized it by that name. Uses nv driver.
I am new to Slackware and I really don't now what is happening. I read Slackbook, but it doesn't offers any answers. xorgconfig doesn't exist on my system. Is that part of those changes? xorgsetup didn't helped at all.

Looks as if your kernel was compiled without framebuffer support.


All times are GMT -5. The time now is 03:55 PM.