LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Can't Get 3D acceleration with ATI Radeon X300 SE in slackware (http://www.linuxquestions.org/questions/slackware-14/cant-get-3d-acceleration-with-ati-radeon-x300-se-in-slackware-455369/)

binary1011100 06-16-2006 07:12 AM

Can't Get 3D acceleration with ATI Radeon X300 SE in slackware
 
Can anybody help me get my PCI-E ATI X300 SE card working in 3D with X on slackware with kernel 2.6.16.18

Fluxx 06-16-2006 10:42 AM

Did you install the ATI-driver from ati homepage? Did you receive errors during the installation?

I ask, because I have running an ATI X600SE here on Slackware current with last Slackware kernel (2.6.16.20) without problems.

Fluxx.

P. S.: If you are not successful with Slackware standard kernel with ATI drivers I can help you to recompile your kernel so that there are no more errors with ATI drivers.

syvy 06-16-2006 05:36 PM

I had that adventure yesterday:

I installed kernel 2.6.16.20 (test26.s) from slackware current and the newest
ATI drivers fglrx_6_8_0-8.25.18-1.i386. I got error messages about the kernel modules.
They werenīt compiled with the same compiler version the kernel was made.
So I temporarily installed gcc 3.4.4, ran the ati-installer again and everything works fine now.
No recompiling of the kernel was nessesary. (BTW, itīs a Radeon X800 GTO here)

cwwilson721 06-18-2006 02:40 PM

Check my thread in my sig about DRI (3D Acceleration).

It has an extensive ATI section.


All times are GMT -5. The time now is 01:44 AM.