LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Can't add Ubuntu into lilo.conf (http://www.linuxquestions.org/questions/slackware-14/cant-add-ubuntu-into-lilo-conf-855354/)

Miter_J 01-10-2011 08:55 AM

Can't add Ubuntu into lilo.conf
 
Hi,everybody
I posted this in the Slackware Forums but nobody replied yet...:(

Hi, everyone.
I finally installed Slackware and now I have Windows, Slackware and Ubuntu in my laptop.
I installed Ubuntu at the last order and at that time GRUB the default loader. But I feel that I'd like to use lilo more, so I booted into Slackware and run "lilo" and then lilo became the default loader.
But then I cannot access Ubuntu anymore. Because in lilo there're no information about Ubuntu.
So I added some information about Ubuntu according to that of Windows in lilo. But that failed. I still cannot access Ubuntu.
I searched for the posts about this problem, and this is what they say:
Quote:

image=/ub/vmlinuz
label=ubuntu
read-only
root=/dev/sda7
initrd=/ub/initrd.img-2.6.28-13-generic
or something like this.
But in my slack I cannot find the image or the initrd.
Could someone tell me how to solve this?

XavierP 01-10-2011 12:18 PM

Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.


All times are GMT -5. The time now is 01:17 PM.