LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 10-03-2012, 11:14 AM   #1
szlak
LQ Newbie
 
Registered: Oct 2012
Posts: 12

Rep: Reputation: Disabled
Can't use kde/plasma CPU/RAM/NET monitor - no devices found


Hello,

I'm using slackware current and I have a problem with kde/plasma widgets - i mean, CPU/RAM/NET monitors etc.

Look at the screen please:
http://s7.postimage.org/4xitanbbv/monitorbroken.jpg

As you can see, there are no devices available - the same situation with other monitors (even root is useless)

My system groups:
Code:
[szlak@pcpc]:/# id
uid=1234(szlak) gid=100(users) groups=100(users),7(lp),17(audio),18(video),19(cdrom),20(games),26(tape),81(messagebus),82(haldaemon),83(plugdev),86(netdev),93(scanner)
Any solution?
In the prev. version of slackware all were OK.

Best regards.

/sorry for my english/
 
Old 10-04-2012, 07:49 PM   #2
jmccue
Member
 
Registered: Nov 2008
Location: US
Distribution: slackware
Posts: 137

Rep: Reputation: 36
One thing you can try is mv ~/.kde to a different name, start kde and see if it works
 
Old 10-05-2012, 04:24 AM   #3
szlak
LQ Newbie
 
Registered: Oct 2012
Posts: 12

Original Poster
Rep: Reputation: Disabled
Nothing, I did it before.
Root does not help too.
 
Old 10-10-2012, 05:31 PM   #4
szlak
LQ Newbie
 
Registered: Oct 2012
Posts: 12

Original Poster
Rep: Reputation: Disabled
BUMP,

Can anyone check it please?
 
Old 10-10-2012, 07:37 PM   #5
allend
Senior Member
 
Registered: Oct 2003
Location: Melbourne
Distribution: Slackware-current
Posts: 3,520

Rep: Reputation: 873Reputation: 873Reputation: 873Reputation: 873Reputation: 873Reputation: 873Reputation: 873
Works for me. http://postimage.org/image/wgb5bwvbr/
 
Old 10-11-2012, 03:54 AM   #6
szlak
LQ Newbie
 
Registered: Oct 2012
Posts: 12

Original Poster
Rep: Reputation: Disabled
Ok thanks.
I have no idea what is wrong.
I've removed whole /root and nothing, clean KDE startup and nothing, weird.
 
Old 10-11-2012, 08:44 AM   #7
allend
Senior Member
 
Registered: Oct 2003
Location: Melbourne
Distribution: Slackware-current
Posts: 3,520

Rep: Reputation: 873Reputation: 873Reputation: 873Reputation: 873Reputation: 873Reputation: 873Reputation: 873
Quote:
I have no idea what is wrong.
+1

Found this http://forum.kde.org/viewtopic.php?f=67&t=34707 which may be use.

I can confirm that, on my system, these commands can be used in a Konsole session in KDE to start the monitoring widgets
Code:
bash-4.2$ plasmoidviewer sm_cpu
bash-4.2$ plasmoidviewer sm_net
bash-4.2$ plasmoidviewer sm_ram
As none of the widgets work for you, then perhaps a problem with 'ksysguardd' is indicated.
 
1 members found this post helpful.
Old 10-11-2012, 09:03 AM   #8
szlak
LQ Newbie
 
Registered: Oct 2012
Posts: 12

Original Poster
Rep: Reputation: Disabled
Goal!

Your hint about 'ksysguardd' was very useful.
I had a problem with lmsensors.* library (file was corrupted, weird)

Reinstall of lm_sensors package did the job.

Thank you very much.
Best regards from Poland.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
suspend to ram distro or kde issue (battery monitor) Knightron Linux - Desktop 2 09-04-2011 10:59 PM
[SOLVED] [solved]Help! "Invalid D-BUS interface name 'org.kde.plasma-desktop.PlasmaApp' found ..." wubai Slackware 1 10-21-2010 07:58 AM
[SOLVED] Please tell me how to tell KDE to run plasma-desktop instead of plasma-netbook Kenny_Strawn Linux - Software 7 07-19-2010 08:32 PM
[SOLVED] 100% CPU load in X with plasma-desktop (KDE) and Nvidia thorjelly Linux - Software 7 11-12-2009 12:49 PM
Monitor CPU, RAM, NIC. etc: kebabbert Solaris / OpenSolaris 7 08-16-2008 08:39 AM


All times are GMT -5. The time now is 12:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration