LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 03-14-2013, 10:34 PM   #1
Spongmonkey
LQ Newbie
 
Registered: Jan 2013
Posts: 5

Rep: Reputation: Disabled
Can't play songs with foreign text in clementine


I use clementine music player in Slackware and I was just curious if anyone knows how to play songs with foreign text in the song name. By default it just passes the song.
 
Old 03-14-2013, 11:09 PM   #2
SwiftTimber-Z80
LQ Newbie
 
Registered: Mar 2013
Posts: 20

Rep: Reputation: Disabled
Can you post an image?
What is your locale?
 
Old 03-15-2013, 12:04 AM   #3
Spongmonkey
LQ Newbie
 
Registered: Jan 2013
Posts: 5

Original Poster
Rep: Reputation: Disabled
screenshot.jpg

locale is LANG=en_US

The skipped songs are greyed out cause of the foreign characters. I know I can just change the song info into English and it works but that seems kind of a ghetto way of doing it.
 
Old 03-15-2013, 01:20 AM   #4
SwiftTimber-Z80
LQ Newbie
 
Registered: Mar 2013
Posts: 20

Rep: Reputation: Disabled
Try setting your locale to en_US.UTF-8.
 
Old 03-15-2013, 03:12 AM   #5
solarfields
Member
 
Registered: Feb 2006
Location: Outer Shpongolia
Distribution: Slackware
Posts: 477

Rep: Reputation: 122Reputation: 122
i have had problems with this, too

what I did was, I run liloconfig and select UTF-8 for the text consoles. Then edit /etc/profile.d/lang.sh to use export LANG=en_US.UTF-8, as mentioned above by SwiftTimber-Z80. However, some programs did not like to use UTF8. For example XMMS menus had huge fonts. In this case, I opened the /usr/share/applications/xmms.desktop file and made it start the program like this:

Exec=env LANG=en_US xmms %U
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Clementine won't play music Knightron Debian 7 12-11-2011 05:40 PM
[SOLVED] Clementine can't play .m4p files asipper Linux - Software 0 11-21-2011 05:22 PM
Clementine doesn't play streams -> "Couldn't create gstreamer source element for <url Squall90 Slackware 3 11-09-2010 01:43 AM
how to play songs santhosh Linux - Newbie 2 10-16-2008 08:47 AM
I am not able to play Mp3 Songs In Red Hat 9,How To Play The Songs? vlovevj_patel Linux - General 10 03-23-2008 11:45 PM


All times are GMT -5. The time now is 09:17 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration