LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Call for Testers: MATE 1.8 (http://www.linuxquestions.org/questions/slackware-14/call-for-testers-mate-1-8-a-4175495376/)

willysr 02-18-2014 10:31 AM

Call for Testers: MATE 1.8
 
Right now, MATE is preparing for a major release of MATE 1.8 which will happen very soon (estimated Q1 2014).

To ensure best experience for every Slackware users, i'm calling for testers to test MATE 1.7 in MSB github repository which is very close to MATE 1.8. The only package that isn't updated for MATE 1.7 is mate-bluetooth, so you can remove that from mate-build-extra.sh before start compiling it or it will stop your process.

Please see the documentations before sending bug reports. Some known issues has been documented along with the fixes (if any).

We welcome any bug report, suggestion, patches, and feedback on this project. You are welcome to send us email at mateslackbuilds@gmail.com or use github's issue tracker or ask us directly on IRC (#msb / freenode).

When reporting, please give an information whether you perform a new installation of MATE or upgrade from previous version (1.6).

Thanks

stormtracknole 02-18-2014 10:37 AM

Been testing it on my laptop since we last spoke. Working out great so far and can't really think of an issue yet. However, if I do, I'll make sure to report it here. Thanks for the hard work!

Totoro-kun 02-18-2014 11:02 AM

I've been using Mate-1.7 from MSB on my desktop intensively for a week now, so far, so good. Transition was very smooth (apart from mate-bluetooth stopping build process).

I can only say, that bug regarding black spaces in system tray, when few qt applications are launched, is still present. But that is not an issue of MSB (as it is known bug for mate developers). Other than that, all is great!

Thank you for your hard work!

willysr 02-18-2014 11:17 AM

@Totoro-kun: can you show some screenshot about the black spaces bug? I used Qt apps a lot, but never find this problem before

Totoro-kun 02-18-2014 02:50 PM

1 Attachment(s)
Sure thing, you can see it in attached file. Also, there is a confirmed issue on mate-panel github

stormtracknole 02-18-2014 03:28 PM

Quote:

Originally Posted by Totoro-kun (Post 5120300)
Sure thing, you can see it in attached file. Also, there is a confirmed issue on mate-panel github

I get the same thing under the HPLIP Status Service applet.

Totoro-kun 02-18-2014 04:14 PM

It seems there is a workarround for this!
Quote:

best way is to use the dark skin so u cant see the black stuff:)
Not much, I know, but works :D

stormtracknole 02-18-2014 04:20 PM

Quote:

Originally Posted by Totoro-kun (Post 5120365)
It seems there is a workarround for this!


Not much, I know, but works :D

Ha!

willysr 02-18-2014 05:58 PM

I used green laguna, and never saw this one :)

willysr 02-18-2014 07:11 PM

Just pushed some updates to base/ and also extra/ packages to 1.7.90

Code:

mate-screensaver: Upgraded to 1.7.90
pluma: Upgraded to 1.7.90
mate-media: Upgraded to 1.7.90
mate-notification-daemon: Upgraded to 1.7.90
mate-themes: Upgraded to 1.7.90
mate-backgrounds: Upgraded to 1.7.90
mate-control-center: Upgraded to 1.7.90
mate-panel: Upgraded to 1.7.90
mate-session-manager: Upgraded to 1.7.90
mate-settings-daemon: Upgraded to 1.7.90


Totoro-kun 02-19-2014 02:55 AM

Will try these updates as soon as I can. Also tested GreenLaguna theme, but the issue is there for me :)

willysr 02-19-2014 03:07 AM

i saw them now on my workstation in the office, but not in my desktop at home :)

willysr 02-19-2014 05:29 AM

More updates on extra/ :
Code:

engrampa: Upgraded to 1.7.90
mate-applets: Upgraded to 1.7.90
atril: Upgraded to 1.7.90
mate-netspeed: Upgraded to 1.7.90
mate-terminal: Upgraded to 1.7.90
caja-extensions: Upgraded to 1.7.90
mate-system-monitor: Upgraded to 1.7.90
mate-calc: Upgraded to 1.7.90


Broker824 02-19-2014 08:40 AM

Willysr, did MATE 1.8 RC is supported on Slackware 14.0?

willysr 02-19-2014 10:28 AM

if you compile from source, then yes, but you will need to install itstool and dconf manually since it's only added in 14.1


All times are GMT -5. The time now is 06:28 AM.