LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 07-05-2003, 09:55 PM   #1
cyberia_2ooo
Member
 
Registered: Apr 2003
Posts: 53

Rep: Reputation: 15
boot time insmod error of a non-existing netcard module


i have a question.
when i boot up my system i am getting this error message that the system is trying to insmod the 8139cp network card module without success (i get the same error message like 6 times straight) and then it continues to boot up (there is this error message 6 times, and the rest of the booting process goes without any problem).
when i logon i see that it did load the real module of my network card 8139too (it fails to load 8139cp) does anyone knows where is the config file that tries to load they incorrect module?
its not /etc/modules.conf, nor /etc/rc.d/rc.modules nor /etc/rc.d/rc.netdevice
 
Old 07-06-2003, 12:36 AM   #2
jhorvath
Member
 
Registered: Sep 2002
Location: OH, USA
Distribution: 2.6.16-1.2096_FC5 #1
Posts: 245

Rep: Reputation: 30
i see that it is /etc/rc.d/rc.modules line 419

cd to /etc/rc.d

and `grep -in 8139cp *`
 
Old 07-06-2003, 03:51 AM   #3
cyberia_2ooo
Member
 
Registered: Apr 2003
Posts: 53

Original Poster
Rep: Reputation: 15
two things:
a. i said that it's not in /etc/rc.d/rc.modules
b. the line you talked about in my rc.modules is commented out


and in the boot sequance the error messages are just before my usb device module loadup (printer and usc-uhci etc.)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
insmod: error inserting 'new.ko': -1 Invalid module format hemk76 Programming 2 01-26-2005 10:52 AM
insmod: error inserting 'new.ko': -1 Invalid module format hemk76 Programming 2 01-24-2005 10:42 AM
insmod complaint at boot time srns Red Hat 1 01-03-2005 12:58 AM
insmod <module> on boot HTS Programming 3 06-30-2004 11:49 AM
Insmod error on boot. zack3g Mandriva 0 05-13-2004 08:39 PM


All times are GMT -5. The time now is 08:39 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration