Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 07-12-2010, 04:48 PM   #16
Registered: Aug 2003
Location: Melbourne, Australia
Distribution: Slackware, Slackwarearm, Salix and Porteus
Posts: 613

Original Poster
Rep: Reputation: 52

I used wicd to get wireless going on a mobo out in my shop on current in Feb. It worked but I never went any further than that as it wasn't needed I hadn't gotten my head around the security issues yet.

Last edited by justwantin; 07-12-2010 at 04:48 PM. Reason: tyops


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
UDEV - SBLive(emu10k) - Mandriva hangs at UDEV during boot.....still! Grrr. peterlowrie Linux - Hardware 2 05-23-2010 07:37 PM
udev hangs up on boot ghost333 Mandriva 1 12-30-2008 08:42 AM
em2880-dvb hangs after udev on boot Bob Jones Linux - Hardware 2 09-18-2007 02:29 AM
FC6 - UDEV hangs at boot / X won't start wayno Fedora 1 06-02-2007 04:51 AM
udev hangs on bootup oasizfyre Linux - Newbie 2 08-09-2006 07:46 AM

All times are GMT -5. The time now is 11:33 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration