LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 07-12-2010, 03:48 PM   #16
justwantin
Member
 
Registered: Aug 2003
Location: Melbourne, Australia
Distribution: Slackware, Salix and Porteus
Posts: 545

Original Poster
Rep: Reputation: 43

I used wicd to get wireless going on a mobo out in my shop on current in Feb. It worked but I never went any further than that as it wasn't needed I hadn't gotten my head around the security issues yet.

Last edited by justwantin; 07-12-2010 at 03:48 PM. Reason: tyops
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
UDEV - SBLive(emu10k) - Mandriva hangs at UDEV during boot.....still! Grrr. peterlowrie Linux - Hardware 2 05-23-2010 06:37 PM
udev hangs up on boot ghost333 Mandriva 1 12-30-2008 07:42 AM
em2880-dvb hangs after udev on boot Bob Jones Linux - Hardware 2 09-18-2007 01:29 AM
FC6 - UDEV hangs at boot / X won't start wayno Fedora 1 06-02-2007 03:51 AM
udev hangs on bootup oasizfyre Linux - Newbie 2 08-09-2006 06:46 AM


All times are GMT -5. The time now is 01:35 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration