LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Black screen after logout of openbox!! (http://www.linuxquestions.org/questions/slackware-14/black-screen-after-logout-of-openbox-930006/)

Laxman_prodigy 02-18-2012 01:38 AM

Black screen after logout of openbox!!
 
:scratch:

Hi.
Installed openbox from slackbuilds.org in Slackware 13.37. I have installed proprietary Nvidia drivers from their site and is installed succesfully.

But, when I logout from in the openbox, its all a black screen I am greeted with. And the same with the code "openbox --exit"

Any suggestions?!!

Perceptor 02-18-2012 02:14 PM

Does the problem persits when you kill X manually? Any errors in the logfiles? Off the top of my head, try adding
Code:

TerminateServer=true
to the Core section of /etc/kde/kdm/kdmrc (or uncomment if the line is available).

allend 02-18-2012 08:30 PM

I am using the 290.10 nVidia proprietary driver on my system, and find I have to use the Alt-F1 key combination to get back to the terminal screen after exiting from X.

BroX 02-19-2012 05:30 PM

Quote:

Originally Posted by Perceptor (Post 4605991)
Does the problem persits when you kill X manually? Any errors in the logfiles? Off the top of my head, try adding
Code:

TerminateServer=true
to the Core section of /etc/kde/kdm/kdmrc (or uncomment if the line is available).

Thanks, worked for me :hattip:


All times are GMT -5. The time now is 10:32 PM.