-   Slackware (
-   -   banshee (

thelastknowngod 01-17-2007 11:43 PM

i am having a hell of a time trying to get banshee installed/upgraded on my slackware box. i had banshee 0.11.3 installed and now im trying to get 0.11.4 running. i am trying to make it with ipod support enabled.

banshee requires two things to have ipod support, libipoddevice and ipod-sharp. i was having issues with them installing but (i think) they are installed correctly. when i did ./configure for banshee everything worked fine, it told me ipod support was enabled. when i did make however, i got an error...


Got a SIGSEGV while executing native code. This usually indicates
a fatal error in the mono runtime or one of the native libraries
used by your application.

not sure where to go from here but i would assume it is a configuration error on my part and not a problem with banshee. anyone have any ideas?

thelastknowngod 01-17-2007 11:53 PM

nevermind... i had to restart the machine and i tried again once it started and everything is fine now. it is installed and running.

All times are GMT -5. The time now is 11:04 PM.